BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2006, 03:20 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Location: Oshawa
Model: 7750
Carrier: Rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question several issues with blackberries

Please Login to Remove!

(1)On a Blackberry 7750 OS version 3.7.1.36,
when I receive messages, I usually had the option to reply.
But now, for no reason, that option is not there anymore.
I did a reset of the Blackberry and the problem is still there.
(2)On that same Blackberry 7750, when ppl phone me, sometimes
it rings and sometimes in would go directly in the voice mail without ringing.
(3)On a Blackberry 7290 V4.0.2.49 (platform 1.8.0.142),
when I delete my mail from my MS Outlook inbox, it deletes it on
my blackberry as well (which is perfect).
But when I move a message from my MS outlook inbox to another
directory, why the blackberry does not consider that as a no more existent mail (it wont make it disappear)..is that normal? -- We have a Blackberry corporate server dealing with an MS Exchange server.

Thanks for your replies
Offline  
Old 02-08-2006, 03:27 PM   #2 (permalink)
CrackBerry Addict
 
nb_mitch's Avatar
 
Join Date: Jul 2005
Location: Bentonville, Arkansas
Model: 8310
Carrier: AT&T
Posts: 678
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) I have seen this before and when I resent the service books from the webclient and then taking the battery out for a few minutes it fixed my problem.

2) Don't know about this one, I seem to have the same problems sometimes, maybe the BB was not in range when the call came in, so it went directly to VM.

3) Because you didn't delete the mail, I believe it triggers the sync process based on the mail going to the trash. But, I don't know BES, so maybe someone else can help.
__________________
Mitch
8310 / New Beetle / 2006 Triumph Daytona 675 / Give Kids the World
Me @ GKTW on my D675
Offline  
Old 02-08-2006, 10:12 PM   #3 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) the "Reply" option or "send" option missing usually means you are missing the service to send the emails out of your device, nothing wrong with the software.
__________________
BB Abuser
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.