BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2006, 02:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Louisiana
Model: 8700C
Carrier: Cingular
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Activate Via BES Server Remotely

Please Login to Remove!

I add the users to the bes server which send the user an email in outlook. I have them enter the email address and generated password Settings/Options/Advanced/Enterprize Activation but after about 15 minutes it comes back with "Server not responding please contact your system administrator".

I've talked to him but he hasn't been able to help me.

What would be the first place to look for issues regarding the activation. I have 10 phones to activate and the natives are getting restless. Should I try activating the service at the BES server?

Running Exchange 2003.
Offline  
Old 02-13-2006, 02:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Are you behind a firewall?
Do you have the correct ports opened on the firewall?
Offline  
Old 02-13-2006, 02:38 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

is the users radio turned on?
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 02-14-2006, 02:56 AM   #4 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would reccomend checking the device has uppercase GPRS and that the bes is in in north america (I heard something you can't register on EU srp if in NA or vise-versa) because your mobile carrier will connect to srp.blackberry.net, if your bes is on EU srp, then there will be some issues.
__________________
BB Abuser
Offline  
Old 02-14-2006, 10:55 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Louisiana
Model: 8700C
Carrier: Cingular
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm checking the ports on the router.

Thanks,

It's as if the handheld can't reach the server and I suspect that the firewall may be the problem.

Every time I try to activate wirelessly I get an email from blackberry.net in outlook but not on the handheld.

Last edited by roux : 02-14-2006 at 11:00 AM. Reason: added comment
Offline  
Old 02-14-2006, 11:41 AM   #6 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I believe that port 3101 is what you need.
Offline  
Old 02-14-2006, 01:27 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Louisiana
Model: 8700C
Carrier: Cingular
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CanuckBB
I believe that port 3101 is what you need.
Got it part of the service wasn't running.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.