BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2006, 02:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Nomis's Avatar
 
Join Date: Apr 2005
Location: Atlanta, Georgia
Model: 9650
OS: 6.0.0.333
Carrier: Verizon
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Error when upgrading to 4.0 OS on Nextel 7510

Please Login to Remove!

Anyone seen this error before?

" Unspecified error encountered [A:0X00000001] "

Got any ideas on how to work around it? It happens wwhen we are upgrading the BB OS from 3.7 to 4.0.
Offline  
Old 02-16-2006, 04:15 PM   #2 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On the phone or the computer?

If using XP or 2000, try logging in as another user with admin rights and try again. There could be a profile issue.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 02-16-2006, 09:08 PM   #3 (permalink)
Thumbs Must Hurt
 
Nomis's Avatar
 
Join Date: Apr 2005
Location: Atlanta, Georgia
Model: 9650
OS: 6.0.0.333
Carrier: Verizon
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry. Should have said that it was on the PC. Windows XP. I'll check the admin rights.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.