BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2004, 10:17 AM   #1 (permalink)
New Member
 
CrashAbbott's Avatar
 
Join Date: Jan 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 12-08-2004, 11:04 AM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 12-08-2004, 11:10 AM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 02-01-2005, 08:25 AM   #4 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default t-mobile 7100t 4.0 upgrade

I downloaded T-mobile 4.0 update for the 7100t and Desktop 4.0 and had no problem updating both. The detailed instruction on the website was excellent as well.
Offline  
Old 02-01-2005, 08:42 AM   #5 (permalink)
New Member
 
bb7100tpeter's Avatar
 
Join Date: Jan 2005
Location: TX
Model: 8700g
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anybody else using v. 4.0 from t-mobile? Opinions?

I am also considering upgrading to 4.0 version of the software as posted on the t-mobile site. Please, share your opinions about how the 4.0 works/any bugs.
Thanks,
Peter
Offline  
Old 02-01-2005, 09:12 AM   #6 (permalink)
New Member
 
silverberry's Avatar
 
Join Date: Jan 2005
Location: Philadelphia
Model: 7100t
Carrier: at&t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TMO 7100t Desktop/Handheld Software Updates

Installed new desktop and handheld software versions last night. Install went smoothly, but does take about 30 minutes total. Device and email working properly. AIM also working fine notwithstanding TMO instructions on fix if necessary.

Looking forward to better, more attractive themes one day!
Offline  
Old 02-01-2005, 11:36 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Castro Valley, California
Model: 7100t
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed the 4.0 Desktop software. Installed the 4.0 handheld software. Took about 17 minutes total to do a full backup, upgrade, and restore. Not all my apps restored, but I was able to just ota them. My instant message client did not work initially, but was fixed by the steps on their website. Browser and everything else worked great. Installed the 7100x theme, really nice. On the plus I do see some web pages displaying better. On the minus side I'm pretty sure the maximum volume of my bluetooth headset has lowered. People complain of not being able to hear me sometimes now, and that was never a problem before. Major disapointment to learn that even with 4.0 I could not open .jpg files as an email attachment.
Offline  
Old 02-01-2005, 03:14 PM   #8 (permalink)
New Member
 
Join Date: Jan 2005
Model: 7290
Carrier: KPN
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Will AIM work with "none" T-Mobile subscribers?
Offline  
Old 02-01-2005, 06:48 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Attached to a BlackBerry Near You
Model: none
Carrier: cingular
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pharma1 - how have you been?


I thought you were supposed to be able to view image files? Were jpegs not included? That is extremely dissapointing if that is the case.


Edit: just did a search an saw that you need BES 4.0 as well as the 4.0 handheld codes. Sucks, they are not letting us build until the official TMo 7230 codes come out.
__________________
Own: 7100t
Owned: 6510, 6750, 7510, 7750, 7230

Need help? ...just ask
Offline  
Old 02-05-2005, 09:49 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Frederick, MD
Model: 8310
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone know when the 7230 4.0 is due from TMO?
Offline  
Old 02-06-2005, 12:04 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mid feb
Offline  
Old 02-08-2005, 10:06 PM   #12 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default

Quote:
Originally Posted by pharma1
Installed the 4.0 Desktop software. Installed the 4.0 handheld software. Took about 17 minutes total to do a full backup, upgrade, and restore. Not all my apps restored, but I was able to just ota them. My instant message client did not work initially, but was fixed by the steps on their website. Browser and everything else worked great. Installed the 7100x theme, really nice. On the plus I do see some web pages displaying better. On the minus side I'm pretty sure the maximum volume of my bluetooth headset has lowered. People complain of not being able to hear me sometimes now, and that was never a problem before. Major disapointment to learn that even with 4.0 I could not open .jpg files as an email attachment.
Same problem here with the Bluetooth volume.....Hmmmmm
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Old 02-12-2005, 08:18 PM   #13 (permalink)
New Member
 
Join Date: Jan 2005
Model: 8700g
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downloaded the new Desktop Manager and Handheld software. Loaded both and the install went smoothly... took 20 or so minutes...
When complete... I have lost my Browser and Fun icons but have added a new icon called Enterprise Activation...

Anyone know how to get the Browser icon back...?????
Offline  
Old 02-14-2005, 04:11 AM   #14 (permalink)
Knows Where the Search Button Is
 
osspanish's Avatar
 
Join Date: Feb 2005
Model: 8800
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pharma1
Installed the 4.0 Desktop software. Installed the 4.0 handheld software. Took about 17 minutes total to do a full backup, upgrade, and restore. Not all my apps restored, but I was able to just ota them. My instant message client did not work initially, but was fixed by the steps on their website. Browser and everything else worked great. Installed the 7100x theme, really nice. On the plus I do see some web pages displaying better. On the minus side I'm pretty sure the maximum volume of my bluetooth headset has lowered. People complain of not being able to hear me sometimes now, and that was never a problem before. Major disapointment to learn that even with 4.0 I could not open .jpg files as an email attachment.
where did you get theme?
Offline  
Old 02-15-2005, 07:42 PM   #15 (permalink)
New Member
 
Join Date: Feb 2005
Location: Salt Lake City
Model: 9530
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have Enterprise Activation... Icon on my desktop. I can't send or receive email since the upgrade. The enterprise server says (using internet explorer i can check the status):

Name Scootdog
PIN ********
Device Type GRPS
Device Status
Redirection Enabled
Mobile Data Services Enabled
Exchange Server EHOST009
Forwarded 448
Sent 12
Pending 0
Filtered 26
Last Transaction Result Refused by handheld
Last fwd time 2/14/2005 23:43:00
Last sent time 2/14/2005 23:16:04

When I try to active the enterprise server using the new icon I get timed out



Offline  
Old 02-15-2005, 07:56 PM   #16 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Quote:
Originally Posted by osspanish
where did you get theme?
http://www.blackberryforums.com/viewtopic.php?t=1576
Read the entire thread. The link to the themes is on page 2.
Offline  
Old 02-15-2005, 07:58 PM   #17 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Quote:
Originally Posted by Scootdog
I also have Enterprise Activation... Icon on my desktop. I can't send or receive email since the upgrade. The enterprise server says (using internet explorer i can check the status):

When I try to active the enterprise server using the new icon I get timed out
Do you have BES 4.0? If not, then Enterprise Activation does nothing. You can hide the icon. Have you cradled your BB and started Desktop Manager since you did the upgrade. It sounds like maybe the encryption key got messed up.
Offline  
Old 02-16-2005, 12:13 AM   #18 (permalink)
Knows Where the Search Button Is
 
osspanish's Avatar
 
Join Date: Feb 2005
Model: 8800
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you
Offline  
Old 02-16-2005, 12:49 AM   #19 (permalink)
New Member
 
Join Date: Feb 2005
Location: Salt Lake City
Model: 9530
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Do you have BES 4.0? If not, then Enterprise Activation does nothing. You can hide the icon. Have you cradled your BB and started Desktop Manager since you did the upgrade. It sounds like maybe the encryption key got messed up.
BES 4.0 is installed. I have also sync with outlook. How do you go about renewing your encryption key?

Also when I do a test email from my BB the message status reads: Service blocked.
Offline  
Old 02-16-2005, 06:40 AM   #20 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

The encryption key is done through Desktop Manager. Install DM, then go into Redirector Settings and security. One of the options is to generate a new encryption key. That's all I can think of!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.