BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   RIM Software (http://www.blackberryforums.com/rim-software/)
-   -   V4.0 Handheld for the 7290 (http://www.blackberryforums.com/rim-software/2861-v4-0-handheld-7290-a.html)

j.i.g. 12-08-2004 10:48 AM


bradycreel 12-08-2004 10:51 AM


j.i.g. 12-08-2004 11:00 AM


j.i.g. 12-08-2004 12:00 PM


callaway 12-08-2004 09:10 PM


pierre15208 12-10-2004 02:44 AM


j.i.g. 12-10-2004 10:43 AM


supermanfan 12-11-2004 12:56 AM


shaggyg 02-01-2005 11:04 AM

V4.0 Handheld for the 7290
 
Anyone know what the hold-up is with V.4 for the 7290? It kills me that I have the second newest bluetooth model and I'm the only one in the office running v3.8. Tech guy is telling me integration problems with the bluetooth however VZW just released the 7250 today and it comes with V4 right out of the box and that too has bluetooth.

NJBlackBerry 02-01-2005 11:10 AM

And I bet it will have the same BT integration problems. You can always use the 7290 v4.0 from the Hong Kong carrier.

shaggyg 02-01-2005 11:20 AM

There has got to be some kink that cingular and At&t are trying to figure out with the BT. Obviously either vzw figured it out or just went to press without fixing it. I hope it is BT integration and that it will be more advanced but something tells me don't get my hopes up.

Inphektion 02-01-2005 05:15 PM

I've been using my 7290 running on 4.0 from the hong kong csl for a couple weeks now. I use my bluetooth headset everyday (MOT HS850) and don't have any issues. So if you want 4.0 then just run that until cingular releases their version.

bfrye 02-01-2005 07:52 PM

I can almost guarantee there will be no BT additions to the cingular or ATT versions of 4.0 for the 7290. I have RIM's release of it, and aside from enterprise activation, it is almost identical to 3.8.

Mark Rejhon 02-03-2005 03:57 AM

There is also a phone-call bug in 7290 that sometimes causes phone calls to be cut off in 3.8

Upgrading to 4.0 on the 7290 fixes this problem, see this thread:
http://www.blackberryforums.com/viewtopic.php?t=2257
(Tag-team fix of replacing SIM card and upgrading to 4.0)


All times are GMT -5. The time now is 01:25 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.