BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2006, 11:22 PM   #1 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 4.1 install problem - Verizon 7130e

Please Login to Remove!

All:

I have attempted to research this on the board with no luck so far. Here's the deal:

I recently upgraded from a 7750 to a 7130e. The phone is working fine and I have the BB internet service pushing mail to the phone. Service books updated, the whole nine yards. Where I run into a problem is the install of the BB Desktop Mgr. It seems to go thru its install procedure fine, but when I try to launch the app, it gives a quick flash of the "preparing to install" screen with the DT mgr window in the back, and then disappears. No icons appear in the sys tray and the program never completes.

When I upgraded, i did a clean uninstall of the software. I have since uninstalled and reinstalled the software. One other interesting problem is that I am now no longer able to clean up the orphan files from the c:\program files\ research in motion directory. it says the eventlogs file is in use or locked. The verizon DTS helpdesk folks suggested the clean install route, but didn't have a suggestion on the other prob. Said it is likely a problem specific to my machine. So I am stuck at this point...Any suggestions?

Thanks for the help.
RR
Offline  
Old 03-30-2006, 06:59 AM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you did the uninstall, did you reboot your PC? Do that, then try to remove the files again. Do a reboot and try to install it again.

When you plug your USB cable into your PC and BB, does the system see it (sound)?
Offline  
Old 03-30-2006, 09:05 AM   #3 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have rebooted and tried to delete, same result. When I did do the install, I was able to connect my BB to the PC and it was recognized by the BB device manager...saw the pin pop up and everything. But wasn't able to do anything further.
Offline  
Old 03-30-2006, 12:24 PM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 003402
I have rebooted and tried to delete, same result. When I did do the install, I was able to connect my BB to the PC and it was recognized by the BB device manager...saw the pin pop up and everything. But wasn't able to do anything further.
If you are using the CD that came with the 7130e you may want to try downloading the desktop manager directly from VZW (or visa-versa).
Offline  
Old 04-03-2006, 02:28 PM   #5 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried both. I am now trying to do a clean uninstall and can't remove the RIM folder. Getting pretty frustrated....I have my help desk guys assisting off the books (I am not one of the chosen few who gets to use the BES). Will post response if this gets resolved.


R2
Offline  
Old 04-21-2006, 02:29 PM   #6 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

I have same issue and have tried same things. Have you gotten anywhere with this problem. I have actually only gotten 3.6 software to run properly.
Offline  
Old 04-23-2006, 09:39 PM   #7 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, but the solution was pretty aggressive. After using the Windows PE bootable version, the techs tried to move the files. Did not work. The solution: wiping the HD and a clean install of the Windows OS. Not ideal, but it did work and my BB and software are fully functional. No one had seen this problem before. Sorry it happened to you too. I did not try to roll the desktop version back that far, but just had enough frustration and started clean. Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.