BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2005, 03:00 AM   #1 (permalink)
Knows Where the Search Button Is
 
MattBerry's Avatar
 
Join Date: Feb 2005
Model: 7290
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmobile 7230 tzones stop working with AT&T 4.0

Please Login to Remove!

Hey everybody. this is my first real post. I have searched forever for an answer to this and i got nothing. I have a 7230 on Tmobile with AT&T's 4.0. everything works fine but the tzones stops working and says it can't render the page i am looking for. But this is about 2 days after I upgrade. Then I call Tmobile and have them resend the service book and everything is fine for two days. then it says the same thing. I have the Reqwireless browser but it doesn't work with Berry411 which i love and it doesn't let me click on links in my e-mail and have the page appear. Is this a known issue? what can I do?

Also I read about the direct Tmobile level 2 data support # in here. And no matter what I search I can't find it again. if someone knows it I would love to have it. Thanks so much. I've learned alot already.
I come from a windows smartphone background so this is all new to me.
i had the mpx200 and the audiovox smt5600.

mattberry
Offline  
Old 02-16-2005, 07:14 PM   #2 (permalink)
Knows Where the Search Button Is
 
MattBerry's Avatar
 
Join Date: Feb 2005
Model: 7290
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone???
Offline  
Old 02-20-2005, 10:30 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Location: Naperville, IL
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running VeriChat or Webmessenger in the background? I'm having the same problem when I run either program. My fix was to remove and replace the battery and not use the chat program when browsing. Hopefully someone will post a fix for us!

Bill
Offline  
Old 02-21-2005, 03:32 AM   #4 (permalink)
Knows Where the Search Button Is
 
MattBerry's Avatar
 
Join Date: Feb 2005
Model: 7290
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no i don't have anything in the background. but i just upgraded to Tmobiles 4.0. i'll see if it gets better. I would still like the tmobile direct # if anyone has it.

thanks
Offline  
Old 02-21-2005, 12:05 PM   #5 (permalink)
New Member
 
Join Date: Feb 2005
Location: Naperville, IL
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try 800-937-8997. It's the standard number. just say "Blackberry Web Client" or "Blackberry Support" and the voice recognition system should confirm and get you over to data support.
Offline  
Old 02-22-2005, 10:58 PM   #6 (permalink)
Thumbs Must Hurt
 
mark.hogan's Avatar
 
Join Date: Sep 2004
Model: 8700
Carrier: tmobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try 877-369-4588 - thats the number I copied off some message for level 3 support...it worked when I needed support...
__________________
Mark Hogan
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.