BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2006, 10:31 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Location: cork,ireland
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry BB Browser - 8700g and greyscale images

Please Login to Remove!

Hi,
This is my first post.
I am developing an intranet for my BB users. The connection goes through BES. However all images only appear in greyscale and you need to click view full image to see the colour version.
This "xhtml in depth" article on in the Jan 2005 edition of the developer journal (sorry i am unable to post links) mentions that the image tag needs to be closed correctly so I am going to see if that makes a difference.
I have a feeling that it may be BES related. I have noticed on some other forums that other users have similar problems but a solution was never given.
Also the requests seem to take a long time to process and I know that this is not my tomcat server as it responds to request quiet quickly. I don't have access to the BES but feel that this is the bottleneck between the blackberry and the intranet server. Any suggestions?
Also, the BB emulators do not seem to emulate the BB browser exactly as the device itself - the emulator browser seems a lot better at rendering html.
This has been cross posted to the Developer forum.
Regards,
Darragh
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.