BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2005, 08:18 AM   #1 (permalink)
Thumbs Must Hurt
 
djbeenie's Avatar
 
Join Date: Feb 2005
Location: Jefferson Ga.
Model: 8900
PIN: 20F7C0E8
Carrier: TMO
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I am trying to upgrade 7230 to OS 4 - nothing happens

Please Login to Remove!

We are getting ready to upgrade to BES 4.0, and I wanted to make sure all our handhelds are up to date. I have downloaded the OS 4 from blackberry's website. http://www.blackberry.net/support/do...ws/index.shtml I have about 160 users from different carriers. (ATT, Verizon, T-Mobile) We carry models 7280, 7230, and 6280. I have upgraded them to Desktop Manager 4.0 **Everything is working fine at this point**

- Problem -

I run the correct OS that I downloaded from Blackberry's site. It goes through the installation and then when it asks to open Desktop Manager, it opens Desktop Manager and then just does nothing. When it is supposed to start the erase of the blackberry and install the new OS.

The install of the OS works fine on the 7280's and the 6280's. I am only having problems with the 7230 model. Does anyone know a work around? Thank you so much!

Regards,
Bryan
__________________
Pin: 20F7C0E8
TMO 8900 - Exchange 2007 SP1 - BES 4.1.6
Offline  
Old 02-18-2005, 11:06 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2004
Location: West of Ottawa, Canada
Model: 9900
OS: 7
Carrier: Telus
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try deleting the vendor.xml file
Offline  
Old 02-18-2005, 11:12 AM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried click on the app loader and seeing if the OS files are listed as upgrade?
Offline  
Old 02-18-2005, 11:21 AM   #4 (permalink)
Thumbs Must Hurt
 
djbeenie's Avatar
 
Join Date: Feb 2005
Location: Jefferson Ga.
Model: 8900
PIN: 20F7C0E8
Carrier: TMO
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah nothing in App loader.
__________________
Pin: 20F7C0E8
TMO 8900 - Exchange 2007 SP1 - BES 4.1.6
Offline  
Old 02-18-2005, 11:45 AM   #5 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing listed at all?
Offline  
Old 02-18-2005, 11:50 AM   #6 (permalink)
Thumbs Must Hurt
 
djbeenie's Avatar
 
Join Date: Feb 2005
Location: Jefferson Ga.
Model: 8900
PIN: 20F7C0E8
Carrier: TMO
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed !!! Deleted the Vender.xml, Opened Desktop manager and it worked!! Thank you so much guys!!
__________________
Pin: 20F7C0E8
TMO 8900 - Exchange 2007 SP1 - BES 4.1.6
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.