BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2006, 08:39 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Javascript 1.4 and above

Please Login to Remove!

Hi everybody,

I have a 7290 with BlackBerryOS 4.1.0.256 and I would like to know if it has an Internet browser (free if possible) who support completely (not a subset) JavaScript 1.4 and above.
Where Iĺm working, we already developed an application and the requirement is JavaScript 1.4. I tried Opera mini, Menuet and BlackBerry Internet browser without results.

Thanks
Offline  




Copyright ę 2004-2016 BlackBerryForums.com.
The names RIM ę and BlackBerry ę are registered Trademarks of BlackBerry Inc.