BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 08:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8703
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fix for Full Image White Screen Problem

Please Login to Remove!

Can anyone relay the fix for the 'White Screen' problem when you attempt to display a full image through the browser? This feature quit working with 4.1

The data does download, but regardless of the size, the image will not display, and instead you get a plain white screen. I have tried all the browser type configs with no success.

What's the fix? Verizon is clueless.
Offline  
Old 06-07-2006, 10:59 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Los Angeles, CA USA
Model: 9000
OS: 4.6.0.247
Carrier: AT&T
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Posting the same question 3 times does not necessarily make it more likely that you will receive an answer. I, for one, am less inclined to offer any assistance.
Offline  
Old 06-08-2006, 08:29 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8703e
Carrier: Verizon
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, posting repeatedly doesn't help.

I have the same problem, and nobody has a fix. The same problem exists with other carrier's 4.1 firmware, and it only seems to happen to certain users.

We're just going to have to live with it, there most likely won't be a fix until the next version, and that could be a long way away.

Try using Opera Mini, that will display images.
Offline  
Old 06-17-2006, 06:51 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8703
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still have not found a fix for this problem after 3 separate calls to Verizon Data PDA Support. They transfer you to India and I have spent over 3 hours on the phone with them, no luck to fix this issue.

Why does not Verizon own up to this problem in their build of the 4.1 RIM software for the 7290 and FIX the issue?
Offline  
Old 06-17-2006, 11:42 PM   #5 (permalink)
New Member
 
Join Date: Oct 2005
Location: Toronto, Canada
Model: 7250
Carrier: Bell
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem on my 7250. I select 'Refresh' from the menu and the image appears.
All other images I view, during that same browse session, appear fine after that.

-sainte
Offline  
Old 06-21-2006, 05:35 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8703
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The fix you suggested by hitting 'refresh' after the white screen appears, does not fix the problem.
Offline  
Old 06-23-2006, 09:53 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8703e
Carrier: Verizon
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pressing 'Refresh' does not resolve the issue. When you refresh the image, it reloads the smaller compressed image that you can't zoom in on. If you select 'Full Image' again, you get another white screen.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.