BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2006, 10:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: Tour
Carrier: Verzion
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with browser on 8700g

Please Login to Remove!

I have 8700g TMobile. I just upgraded from 7290. Everything appears to work except the internet browser, t-zones, and the ability to download attachments. Can anyone help? Do you know why? When I click download on the attachment, it appears to go to retrieve the file but it never downloads. (sorry if this was posted on the wrong board).

-Zak
Offline  
Old 06-23-2006, 01:24 PM   #2 (permalink)
Knows Where the Search Button Is
 
pixelbrat's Avatar
 
Join Date: Mar 2005
Location: Buford, GA
Model: 8700
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can try going to t-mobile's website and re-sending the service books to yourself. That option is there, where you set up your internet mail. That works sometimes.
__________________
www.PixelBrat.com/blog
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.