BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2005, 05:15 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
sharpycl's Avatar
 
Join Date: Dec 2004
Location: Maryland
Model: Lu920
OS: Wp 8.1
PIN: is where your heart is
Carrier: AT&T
Posts: 334
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Rogers 4.0 for AT&T 7290?

Please Login to Remove!

I've been using the Hong Kong version of v4.0 OS, but have been noticing in the forums that others have been suggesting and trying Rogers 4.0 for their AT&T 7290, and claim that it is more stable than the Hong Kong version. Was just wondering on everyones thoughs on this.

My main problem with the HK version is my task program (the default BB program). When I set the completed time, and have it reoccur, for example, every day at the same time, the time changes and sometimes the date. This never happened with ver 3.8. I don't want to downgrade because I have programs that require 4.0 to run, and want to keep those programs.

Has anyone had this problem with an AT&T 7290 running on Hong Kong ver. 4.0?

Thanx for any replys.
Offline  
Old 02-24-2005, 07:42 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
sharpycl's Avatar
 
Join Date: Dec 2004
Location: Maryland
Model: Lu920
OS: Wp 8.1
PIN: is where your heart is
Carrier: AT&T
Posts: 334
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I've just completed installing Vodafone v4.0. I went with Vodafone because i've heard from other users that this version has a vodafone theme, which is different from the traditional 7290 norm, but not that impressive. I'll let you know how this works out after work tommorrow where I will learn if their are any reasons why I should try another OS, or go back to HK V4.0.

-don't like Vodafone theme, cann't hide icons or move icons from a folder to the main desktop (Would like to have the list theme, when it becomes available for BB 7290).

-more to come...
Offline  
Old 02-26-2005, 09:20 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
sharpycl's Avatar
 
Join Date: Dec 2004
Location: Maryland
Model: Lu920
OS: Wp 8.1
PIN: is where your heart is
Carrier: AT&T
Posts: 334
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sharpycl
I've just completed installing Vodafone v4.0. I went with Vodafone because i've heard from other users that this version has a vodafone theme, which is different from the traditional 7290 norm, but not that impressive. I'll let you know how this works out after work tommorrow where I will learn if their are any reasons why I should try another OS, or go back to HK V4.0.

-don't like Vodafone theme, cann't hide icons or move icons from a folder to the main desktop (Would like to have the list theme, when it becomes available for BB 7290).

-more to come...
After a day of normal use... I've noticed no problems using vodafone 4.0 OS. It seems safe for AT&T 7290 users.
Offline  
Old 02-26-2005, 07:56 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8700
Carrier: Cingular
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the current Rogers 4.xx (Beta) version a week or so ago onto my Cingular 7290. I have had no problems. Hopefully you will have the same results since AT&T + Cingular are from the same family.
__________________
Scooters
Offline  
Old 03-01-2005, 11:52 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
sharpycl's Avatar
 
Join Date: Dec 2004
Location: Maryland
Model: Lu920
OS: Wp 8.1
PIN: is where your heart is
Carrier: AT&T
Posts: 334
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I just installed Rogers 4.0 to my BB. I'm hoping that this will solve my problem with my task program. I will let u know in a day or 2 if my problem is fixed with this OS.
Offline  
Old 03-03-2005, 08:13 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
sharpycl's Avatar
 
Join Date: Dec 2004
Location: Maryland
Model: Lu920
OS: Wp 8.1
PIN: is where your heart is
Carrier: AT&T
Posts: 334
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Problem was solved with this version of 4.0. Not sure why I had this problem in other versions but everything is ok now. No other problems to report.

Now that this works, I just have to sit back and wait for AT&T 4.0 for the 7290.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.