BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2005, 06:51 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!!! [Windows 2000 with BlackBerry Desktop]

Please Login to Remove!

Just got the BB7520 (Nextel). Loaded the desktop software on my laptop. Connected the BB and this is what I get on the display for the BB:

"Connected to Desktop"

The Desktop Manager is greyed out and displays "Working" at the bottom of the box (in the status display).

This continues for hours or until I shut it down.

I have consulted the manual and have it set up accordingly. :(

Any ideas???

Thanks!
__________________
Tim
Offline  
Old 02-24-2005, 07:13 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

1. What is your version of Windows?
2. What is your version of BlackBerry desktop?

(Note: This is a BlackBerry Desktop question so this should ideally be posted in RIM Software.)

At the moment, I suspect either your USB port (try a different USB port, and if you use a hub, try bypassing the hub.), or your operating system (i.e. Occasionally, Windows 2000 has problems with BlackBerry sometimes)
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-24-2005, 07:16 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!

Sorry about posting this in the wrong place....first time. I am using Windows 2000 (work platform) and the 4.o version of the BB software.
__________________
Tim
Offline  
Old 02-24-2005, 07:47 PM   #4 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Which 4.0 version? 4.0.0.23? 4.0.0.30? 4.0.0.33?

Make sure you have 4.0.0.33 and see if it works under Windows 2000.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-24-2005, 07:59 PM   #5 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've seen this happen a couple of times with the 7750 using 4.0 on XP and the only solution I have found so far is to do a wipe of the berry and it seems to work fine afterwards. So if you don't have anything too important on your berry you can always try that. If you have any backups, I have been able to wipe the berry and restore the data and it seems to work also.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.