BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2006, 11:27 PM   #1 (permalink)
New Member
 
Join Date: Jan 2005
Location: Brew City, WI
Model: 7250
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verichat Woes?

Please Login to Remove!

Is anybody else having problems with Verichat on the Verizon (or any other) network? Im running an EVDO enabled 7250, and have had verichat working great for several months until it just stopped workin a few days ago. The connection times out. Other data services continue to work great, however.

Anybody else noticing the same behavior?
__________________
Be polite, be professional, but have a plan to kill everyone you meet.

PIN: 300D166B
Offline  
Old 06-26-2006, 03:50 AM   #2 (permalink)
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have an EV-DO enabled 7250 from VZW and I can log into VeriChat just fine, tried just a second ago to make sure. Very rarely I'll have an issue where I'll have to restart the BlackBerry before it works, but, again, that's rare. Have you tried restarting it?
Offline  
Old 06-26-2006, 07:19 AM   #3 (permalink)
Knows Where the Search Button Is
 
OldTimer's Avatar
 
Join Date: May 2006
Location: USA, South of Boston
Model: 7520
Carrier: Sprint/Nextel
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Nextel and usually have Verichat connection even where cell is bad. I have had to reset on one occasion to connect.

Try their site for support.
__________________
Nextel MA 7520 PIN: 4011FB6B [email address]
Offline  
Old 06-26-2006, 02:40 PM   #4 (permalink)
New Member
 
Join Date: Jan 2005
Location: Brew City, WI
Model: 7250
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys. Ive tried restarting :(

My company recently installed a BES server, but it worked fine for a couple of weeks even after that. So I've tried the force MDS connection and it still doesn't work. The next thing I can think ofto try is wiping the device and reinstalling, but I would like to avoid that if at all possible. Is there any way to debug this?
__________________
Be polite, be professional, but have a plan to kill everyone you meet.

PIN: 300D166B
Offline  
Old 06-27-2006, 11:28 AM   #5 (permalink)
New Member
 
Join Date: Jan 2005
Location: Brew City, WI
Model: 7250
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interestingly enough this just started working again, out of the blue!
__________________
Be polite, be professional, but have a plan to kill everyone you meet.

PIN: 300D166B
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Testing Clip Socket Adpter Flash EEPROM BIOS 24 25 93 95 Programmer With Cable
$10.9
Testing Clip Socket Adpter Flash EEPROM BIOS 24 25 93 95 Programmer With Cable picture1x ATMEL AT29C010-15PC 1MB PEROM EEPROM IN SYSTEM PROGRAMMABLE IC 150NS CMOS 5V
$2.5
1x ATMEL AT29C010-15PC 1MB PEROM EEPROM IN SYSTEM PROGRAMMABLE IC 150NS CMOS 5V pictureUSA stock YJ CH341A Mini BIOS EEPROM Programmer 25 SPI 24 I2C
$2.0
USA stock YJ CH341A Mini BIOS EEPROM Programmer 25 SPI 24 I2C pictureSOIC8 SOP8 Test IC Clip Testing Clip Socket Adpter For Flash EEPROM BIOS 24 25 9
$14.09
SOIC8 SOP8 Test IC Clip Testing Clip Socket Adpter For Flash EEPROM BIOS 24 25 9 pictureHEATH 4801 EPROM PROGRAMMER EEPROM Chip Programming Unit,WORKS
$195.0
HEATH 4801 EPROM PROGRAMMER EEPROM Chip Programming Unit,WORKS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.