BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-29-2006, 05:32 PM   #1 (permalink)
New Member
Join Date: Jun 2006
Model: 7510
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help with a 7510 and no software.

Please Login to Remove!

I bought a 7510 on ebay for use at my charity. I did not need the e-mail function as much as I needed an organizer and phone. The phone says it has 3.7 loaded on it. I tried to download 4.0 to my desktop and could not get it to sync with my Outlook. I can't seem to find the 3.7 version of the desktop manager. Is there some where I can buy it or make the 4.0 work with my phone? Any help would be great.
Old 07-03-2006, 11:08 AM   #2 (permalink)
BlackBerry Extraordinaire
stonent's Avatar
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts

Download Desktop Manager 4.1 and handheld software 4.02, install both and then upgrade the phone software and try again.

There is no real reason to keep 3.7 on the phone.

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.