BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2006, 03:55 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: France
Model: 8700g
Carrier: Tango
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 4.1.1 installation problem

Please Login to Remove!

Hi all,
When I install Desktop Manager v4.1.1 on Windows 2000 SP4, the system returns an error message (problem with the registery?). I have found some blackberry troubleshouting tips but it still does not work. When I click on Configure PIM, the system returns 'Unknow error reported'. There is one file that the troubleshouting tip mentions but I cannot find, is called asiiconnector.fil.
Has someone experimented the same problems? thanks and kind regards, Canpie
Offline  
Old 07-04-2006, 12:18 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Check the Event Viewer to get more detail on why the install may have failed.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 07-05-2006, 12:13 AM   #3 (permalink)
XDS
Thumbs Must Hurt
 
XDS's Avatar
 
Join Date: Jul 2005
Model: 7290
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7290: BlackBerry7290/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Try installing the following and see if it helps..

- MDAC
- .NET 2

- Latest MSI
- Windows Script 5.6 For 2000


You can also try uninstalling everything ..

INCLUDING
Everything in the common files folders.

---- ...I would just archive all the folders first and THEN start the uninstall process.

The most important thing to remember here is that there are many many folders in other directories besides the program files directory that holds RIM files.


PM me if you run into any problems.

Or Want to make sure you don't miss anything.

Better yet backup your entire drive :P


Good Luck
Offline  
Old 07-16-2006, 12:10 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Location: CT
Model: 8700
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you need a complete clean install, remove all registry entries, remove the installer entry and reinstall.

i've suffered thru this problem.
Offline  
Old 07-16-2006, 02:51 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Location: CT
Model: 8700
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default and it hasn't gotten any better

<edited>

Last edited by ct_esq : 07-16-2006 at 02:56 PM.
Offline  
Old 07-16-2006, 02:55 PM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Location: CT
Model: 8700
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default and it hasn't gotten any better

I have
Uninstalled DTM by deleting all software
Delete RIM in <user>/app data/
bb desktop
RIM
Delete RIM in program files
common files/RIM
RIM
Remove registry entries
current user/software
Delete RIM
local machine
delete RIM
Restart

Register Atl.dll

Restart

STILL NO FIX.

BUT, the behavior has changed slightly. Redirector continues to work AND the system recognizes my BB and asks me for its password. When given, DTM opens and closes in a flash. The BB Device Manager is hung up, won't show properties and won't exit without terminating the process in the task manager.

Does anyone have any more ideas?

I've been back and forth over the forums and found bits and pieces.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.