BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2006, 12:02 PM   #1 (permalink)
Thumbs Must Hurt
 
k40jeep's Avatar
 
Join Date: Dec 2005
Location: Des Moines, IA
Model: 8300
Carrier: AT&T
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Os....

Please Login to Remove!

So I have vzw and had the latest software but well being me I wanted the most up to date. So first I tried loading on telus...yea I had it on a white screen with it saying reset in black. Bad things. So next I just installed the alltel software...i now have a constant startup spinning glass....i guess i'll have to be vzw's ***** and use there software unless someone knows another that'll work that is newer then vzws....
__________________
Pin- 30124B18
- 7130e
Offline  
Old 07-04-2006, 12:07 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

The spinning hourglass is normal after an upgrade. Normally goes away after 15-30 minutes. Did you clear everything from the handheld before trying to update (did you have 505/507 error before installing the OS)? I always have better results when completely erasing everything before hand.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 07-04-2006, 02:08 PM   #3 (permalink)
Thumbs Must Hurt
 
k40jeep's Avatar
 
Join Date: Dec 2005
Location: Des Moines, IA
Model: 8300
Carrier: AT&T
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a friend that is a tech for the corporate stores ( i work for a authorized retailer) and I called him even though its his day off. We are good friends, anyways he said I fried the boards and that the 7130e from vzw is prgrammed for the boards to fry if the wrong os is put on it.....ooops. So being the good hookup he is he "replaced" it due to um well I just woke up this morning and it was shit! LOL!
__________________
Pin- 30124B18
- 7130e
Offline  
Old 07-04-2006, 02:27 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jun 2005
Location: Mississauga, Ontario
Model: 8330
Carrier: Bell Mobility
Posts: 1,050
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink

Quote:
Originally Posted by k40jeep
...the 7130e from vzw is prgrammed for the boards to fry if the wrong os is put on it...
I'm skeptical about that ... it seems unlikely that RIM would build into the device, even at Verizon's request, code that would cause physical damage to the circuit board. Aside from the inclusion of carrier specific themes, the OS releases for each hardware model seem to be pretty generic.

There are also users out there that have successfully loaded non-Verizon releases onto the 7130e:

The RIM cell phone, *CHARM*
Offline  
Old 07-04-2006, 02:42 PM   #5 (permalink)
Thumbs Must Hurt
 
k40jeep's Avatar
 
Join Date: Dec 2005
Location: Des Moines, IA
Model: 8300
Carrier: AT&T
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

huh....so does any of the software work with it? The telus (austrailia) seems to have the newest...idk it just went into lock down mode and i pulled the battery and everything. After the hour glass stopped spinning it when to a all white screen and in small black letters said fatal error......i got my buddy to "help" me but i don't know if i should take THAT chance again...
__________________
Pin- 30124B18
- 7130e
Offline  
Old 07-05-2006, 01:12 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jun 2005
Location: Mississauga, Ontario
Model: 8330
Carrier: Bell Mobility
Posts: 1,050
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink

Quote:
Originally Posted by k40jeep
huh....so does any of the software work with it? The telus (austrailia) seems to have the newest...idk it just went into lock down mode and i pulled the battery and everything. After the hour glass stopped spinning it when to a all white screen and in small black letters said fatal error......i got my buddy to "help" me but i don't know if i should take THAT chance again...
In my experience, any OS build designed for a specific hardware model should work regardless of the carrier. I've played several OS versions on my BlackBerry and seen some odd error messages along the way but nothing that a full wipe and reload of the OS couldn't fix.

If your BlackBerry is still under warranty then I wouldn't worry too much about messing up the software (as long as you can live without it for a day or two while waiting for a replacement device from RIM).
Offline  
Old 07-05-2006, 01:33 AM   #7 (permalink)
Thumbs Must Hurt
 
k40jeep's Avatar
 
Join Date: Dec 2005
Location: Des Moines, IA
Model: 8300
Carrier: AT&T
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

THIS DOESN'T MAKE SENSE. Why would my blackberry do that? It would do nothing after the hour glass stopped spinning but say fatal error......thats IT! It doesn't add up.....seems no one else has had this problem. I loaded TWO different softwares onto it and both did this.....
__________________
Pin- 30124B18
- 7130e
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.