BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2005, 04:21 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: 8100
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem replying or forwarding with 4.0 and Verizon 7250

Please Login to Remove!

I just purchased a Verizon 7250 running 4.0 and connected to my BES running 3.6. I can send messages fine without any problem but cannot forward or reply to a message. I get a red X and message status says "Mailbox couldn't find original message, if forwarding or replying please resend the message". I am able to use my web client just fine for replying or forwarding. I've been back and forth to t-support for days without a resolution. Has anyone seen this or have any ideas on what to do.

Thanks,

Shawn
Offline  
Old 02-26-2005, 07:47 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: emeryville, ca
Model: 9700
Carrier: att
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default am no bes expert, but

my rim does seem to like different version handheld vs server. look at rim support public site for hotfixes to server.
Offline  
Old 03-15-2005, 10:55 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 9530
Carrier: Verizon
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If your running a lotus notes server, your state database is not correctly syncing with your lotus notes email. You'll need to do system maint. on your state database and you should be fine.
If it's outlook your working with, try to backup the device, wipe it clean and re-sync it.
Offline  
Old 03-15-2005, 11:42 PM   #4 (permalink)
Thumbs Must Hurt
 
loonews's Avatar
 
Join Date: Feb 2005
Location: Memphis, TN
Model: 7280, 7290, 7250, 7100
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you have done the old, BWC and BES server, or, you are full wireless sync and are also syncing with your pre-wirless desktop software. I normally remove the desktop software for my users and resend the encryption keys and policy, this has always taken care of it for me.

If you have done the BWC and BES, then just resend the service book from your BES, that'll fix ya up.
__________________
------------------------------------------------
Sent from my Blackberry Handheld - The next best thing to No Vacation!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.