BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2006, 03:23 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Redirector stops forwarding randomly

Please Login to Remove!

I'm a sysadmin at a hospital where we have 8 administrative staff who have Blackberry 7130e's from Verizon wireless. We are going to be upgrading to Groupwise in the fall and hopefully getting BES for GW, but for now we are suffering along with the redirector on individual workstations.

On every single install that we have done (using the latest software available for download) we have been unable to get the redirector to stay "alive" for more than about 24-48 hours, sometimes less. It will stop forwarding and RIM messages will start piling up in the users inbox.

We are using Outlook 2002 or better, patched up with the latest service packs. Some of the users are using 2003. Some are on windows XP, some on 2000. The problem is affecting everyone equally.

Any ideas as to why this happens?

Thanks.
______________
skybolt_1
Offline  
Old 07-05-2006, 03:31 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

What e-mail system are you currently using? Desktop Redirector is really old and is only certified to work with an Exchange back-end e-mail system.
Offline  
Old 07-05-2006, 04:43 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Currently we are running Netmail, just a standard POP3 to the desktop, SMTP outbound. Nothing fancy.
__________________
skybolt_1
Offline  
Old 07-05-2006, 04:50 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Redirector is not certified to work on a POP3 e-mail account. It's lucky it works at all! I don't think you will get much help on getting Desktop Redirector in a POP3 environment. Perhaps restart it every night before you head home.
Offline  
Old 07-05-2006, 04:54 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Darn. Thanks for clearing that up.
__________________
skybolt_1
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.