BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2006, 02:50 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 507 error (TMO & O2)

Please Login to Remove!

Seems a bit strange that in the past 2 days I had 5 calls from users stating the apperance of the 507 error on their handheld. Has anyone else run across this issue on this scale?
Offline  
Old 07-11-2006, 03:33 PM   #2 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/123)

I've had probs with browsing being slow on T-Mobile UK. If O2 are affected, sounds like a RIM prob. Good tonight though. Maybe it's fixed...
Offline  
Old 07-11-2006, 03:37 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was TMO (USA)

It seems so strange to have so many 507 error issues in 2 days.

I did contact RIM...they claim it was just a coincidence.

Last edited by cschrage : 07-11-2006 at 03:51 PM.
Offline  
Old 07-12-2006, 12:27 PM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem here

I have a 7250 and right in the middle of the screen I had the circle w/ the diagonal line, covering the "tape". Under the icon, the number 507. The phone won't turn on and I can't make any calls or do anything with it!
Offline  
Old 07-12-2006, 01:48 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You will need to reload the handheld software via the BDM. If you have never loaded/upgraded your handheld software before...download a copy from your wireless carrier's website.
Offline  
Old 07-13-2006, 10:28 AM   #6 (permalink)
New Member
 
Join Date: Sep 2004
Location: Cleveland, Ohio
Model: 8100
Carrier: t-mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had 1 T-Mobile and 1 Verizon device get the 507 error early in the week. I think on Monday it was the T-Mobile and Tuesday was the Verizon.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.