BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2006, 04:45 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Groupwise Address Book not synchronising to BES Server

Please Login to Remove!

Hi there

I have installed BES 4.0 with sp5 and receive no errors during set up. Once installed I am unable to sync the Groupwise address book back to the BES Server so I can add a user. When I force a sync, it says that there is already a sync pending. The trust between BES and Groupwise has been set up and all licence keys are valid. Please help.
Offline  
Old 08-16-2006, 01:04 PM   #2 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have the same problem. Unable to add users manually also!
Offline  
Old 08-17-2006, 03:23 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I recified this by removing Groupwise 7 and BES and reinstalling Groupwise 6.5.7 and a new copy of BES and this worked. The address book synced straight away.
Offline  
Old 08-17-2006, 03:37 AM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

However! Now users are not receiving mails from Blackberry regarding activation.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.