BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2006, 08:48 PM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ? on installing v4.1.0.241 for BB 7520

Please Login to Remove!

I have a 7520 that has v4.0.2.37. Should I install the newer version and also, my bb is from work and it is syncd with our server in Memphis, Tn. so it's not directly syncd with the local computer. Will this cause a problem if I upgrade the software? The only reason I am thinking about it is that I can not send text messages or download ringtones and from what i've read the upgrade can help with that. Thanks
Offline  
Old 09-15-2006, 08:25 PM   #2 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone?Anyone?Anyone?

Still needing help
Offline  
Old 09-15-2006, 10:20 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would check with your IT Dept. It would probally be best that they do the upgrade. Depending on the Policies they have set for the device, it may only be able to be done by them.
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 09-18-2006, 04:51 AM   #4 (permalink)
Thumbs Must Hurt
 
Nomis's Avatar
 
Join Date: Apr 2005
Location: Atlanta, Georgia
Model: 9650
OS: 6.0.0.333
Carrier: Verizon
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey.

I've had 4.1 running for quite a while now and have not had any problems with it. I have not had to do a "physical" synch in a couple months now.

Hope that helps.
Offline  
Old 09-18-2006, 07:54 PM   #5 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Most of the time after an upgrade, you have to complete a wired sync with your BES. So you'd need a computer that can connect to the BES with the desktop manager before upgrading.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.