BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2006, 01:12 PM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 9630
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VZW 7250 Stuck on Messages Icon

Please Login to Remove!

Yesterday I activated a used 7250 that was working fine. The activation process went smoothly with VZW and the unit was working. I then downloaded Version 4.1 of the OS and Desktop Software from the VZW site and did the upgrade from 4.0. The unit is now stuck on the Messages icon after the upgrade.

I have done numerous resets, wiped and reinstalled twice with Javaloader, uninstalled and re-installed the OS and desktop download, then did a wipe and reinstall with all new files. No luck.

Anyone had this happen? Can't seem to find a thread where this has occurred. Wondering if this is now a brick?

The trackwheel apparently is ok, as you can scroll from the VZW logo to the icons, but the unit will not scroll to any icons. VZW has no 4.0 version of the software on the site that I can roll back to, and I'm not sure if 4.1 is actually the problem since most upgrades seem to work well.

Looking for any sugestions that I haven't tried.

Thanks
Don
Offline  
Old 09-30-2006, 04:38 PM   #2 (permalink)
New Member
 
Join Date: Sep 2006
Model: 9630
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update - on a whim I put the BB in the holster and removed it, the trackwheel now scrolls but the unit still acts as if it's locked. Pushing in on the trackwheel does nothing, backlight doesn't come on unless I plug in the USB cable to the pc. Keys also do nothing. Removing the battery didn't help either. The unit shows 4 messages waiting, but I was never able to open them before the unit froze and don't know where they came from. I have not been able to re-activate the wireless since the upgrade, so those 4 messages may be what's hosing this up. Any idea how to get rid of them and give it one more try? Is there a command in Javaloader that will get rid of the messages, or a way to clear them through the BB Desktop Manager? There are no messages showing on the BB Desktop Manager in the "messages" field under Backup and Restore.

Have a feeling that it's something stupid since the unit was working properly before installing Desktop Manager and doing the upgrade.

Thanks
Don

Edit - 5:56 pm - wiping the device and reverting to ver 4.0 yields the same result. Even after checking the boxes that clear all data, the Icon still shows 4 messages but I'm unable to click on any Icon - only scroll through them. I am noticing that the Keyboard lock icon has an arrow pointing up on it. None of the normal unlocking codes will unlock it.

Last edited by Don777 : 09-30-2006 at 06:08 PM.
Offline  
Old 09-30-2006, 08:24 PM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 9630
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Answering my own post - I think that Enterprise Activation may not have completed before I installed the desktop software. I was able to turn on the Wireless using JL_Cmder and the unit immediately received a message, apparently from my corporate BES. The message counter went up to 5.

I then wiped the entire unit again and watched the screen during the re-install. Enterprise Activation momentarily displayed on the screen during activation before the unit froze again. I think that data from Enterprise Activation did not complete and/or is not being removed during the wipe, as the device is receiving email and connecting to Verizon without needing to dial *228 to activate the wireless. I realize the e-mail is sent to the device PIN, but after wiping it, I shouldn't have wireless service without activating the phone on Verizon. Is this correct?

Anyone have a way to get this data to completely wipe?

Part of the problem appears to be the Desktop Redirector. I have disabled it and can now see the Enterprise Activation icon with an arrow coming out of the top, so maybe something is in process or trying to sync with the BES. Will just leave it on overnight and see if it finishes. If not, our Admin will reset the account and see if the BB stops trying to connect.

Last edited by Don777 : 09-30-2006 at 11:22 PM.
Offline  
Old 10-01-2006, 04:16 PM   #4 (permalink)
New Member
 
Join Date: Sep 2006
Model: 9630
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK - one more try - then I'll start shopping for another unit. (This was used - no warranty - took a chance).

The unit seems to be stuck in Enterprise Activation - there is an arrow coming out of the icon that is pointing upward - which I'm thinking may mean that the device is still trying to connect to the BES. The password has now expired, so I'm not worried about BES right now.

Is there a way blow away Enterprise Activation or the transaction that it's trying to complete? My research makes me think it's something to do with service books, but I'm not sure what I'm looking for there.

Also - the phone is connected to VZW and is putting out sstrings of characters in the area where you would put in a phone number to make a call. The BB switched itself to the phone screen and has been doing this for several hours this afternoon.

Any thoughts or advice is appreciated.

Thanks,
Don
Offline  
Old 10-02-2006, 07:45 PM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 9630
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RESOLUTION - Left battery out overnight and problem was partially taken care of. Left battery out about another 10-12 hours - and unit activated - no problem - works well. Had the admin remove me and from BES and then re-add me - new password completed BES activation on the first try. Although no one could suggest anything to help with the problem, I really appreciate this forum being here. Have been lurking for months waiting to get a BB - so will try to contribute when I can.

Thanks
Don
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.