BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2005, 10:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Desktop Manager stuck on "working"

Please Login to Remove!

i am having a bit of a problem. My boss and I have the same phone (7290) and we both sync from the same pc to outlook. Well I upgraded my phone to 4.0 and when I went to sync his it also updated to 4.0.

My phone sync's fine but when I go to sync his the device stays stuck on "Connected to Desktop" and the Desktop Manager stays stuck on "Working" and you can't click on any of the icons (App Loader, Intellisync, etc.)

I'm not sure what the problem is since my phone seems to sync fine but I need a solution for his. Any help is greatly appreciated.
Offline  
Old 03-19-2005, 05:01 PM   #2 (permalink)
Knows Where the Search Button Is
 
dougp's Avatar
 
Join Date: Mar 2005
Location: Ponte Vedra Beach, FL
Model: 9530
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I second that problem

AZ
I have a new BB 7520 and have the same problem, my BB wont finish connecting the desktop manager to the bb. Ive deleted all registry files, uninstalled the rim software and then reinstalled everything twice. Still no joy.

Did you get a fix or suggestiosn for this?
Offline  
Old 03-20-2005, 06:56 PM   #3 (permalink)
Zro
CrackBerry Addict
 
Zro's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogers
Posts: 597
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you follow this KB article to remove everything?
http://www.blackberry.com/knowledgec...45&vernum=12#2
That will do a clean uninstall of the desktop software.

I find that if I delete the "c:\Documents and Settings\<username>\application data\research in motion" folder, most issues with Desktop manager get fixed on my system.

Zro
Offline  
Old 03-21-2005, 06:45 PM   #4 (permalink)
Knows Where the Search Button Is
 
dougp's Avatar
 
Join Date: Mar 2005
Location: Ponte Vedra Beach, FL
Model: 9530
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default worked

I was doing that yesterday, everything is working now
Offline  
Old 03-22-2005, 11:42 PM   #5 (permalink)
Zro
CrackBerry Addict
 
Zro's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogers
Posts: 597
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"working" appears when it's trying to connect to the mail system. If you are in an Exchange environment, you can also create a new mail profile, do the clean uninstall, and when you reinstall and open Desktop Manager, have it use the new profile. This will ensure that it has a good mail profile to use to find the mailbox. Sometimes these mail profiles can become corrupted.

Zro
Offline  
Old 03-27-2005, 01:51 AM   #6 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here after updating to OS 4.0 oin 7290

Any way to correct this, I have already re-installed twice the desktop software

upgrade to OS 4 did fix a problem I had with bluetooth pairing on car kit do.
Offline  
Old 03-27-2005, 01:53 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Texas
Model: 8900
Carrier: AT&T/Cingular
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it b/c they both sync from the same P.C.?
__________________
7290>8700>8310>8900
Offline  
Old 03-27-2005, 11:36 AM   #8 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by teskew
Is it b/c they both sync from the same P.C.?
My problem started whem I upgraded to OS 4.0

I only use one computer and one user, was working fine with 3.8

I'm connecting from outside the office so I have to VPN in to get access to Exchange server, if I don't VPN Desktop Manager does not connect to Exchange and wont get stuck (and allow me to sync to desktop) but if I VPN and it reaches Exchange servre then it gets stuck on Working.. and necver finishes (left it trying all night to make sure it was not just taking its time)
Offline  
Old 03-27-2005, 08:11 PM   #9 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reset of BB (removing battery for a moment) worked

It now connects OK, not stuck on working... anymore
Offline  
Old 04-04-2005, 11:30 AM   #10 (permalink)
CrackBerry Addict
 
dkmadrid's Avatar
 
Join Date: Feb 2005
Location: Pueblo, CO
Model: 9530
Carrier: Verizon
Posts: 712
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked perfectly!! Thank you all for the input.
Offline  
Old 04-04-2005, 04:30 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Provo, Utah
Model: 8300
Carrier: AT&T
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also having this problem. I removed the Desktop, did the regedit and removed those files. Also I made sure there were not research in motion files on my computer.

ReInstalled 4.0 and attached my BB to Desktop. Immediately went to "Working".

I think somehow I need to tell my BB to stop the operation. Does anyone know how to do this.
__________________
RSWiser
7290
Offline  
Old 04-05-2005, 01:22 AM   #12 (permalink)
Thumbs Must Hurt
 
bgate's Avatar
 
Join Date: Mar 2005
Location: Milwaukee
Model: 8703e
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just had the same issue with my 7250. Had worked fine for ~month. I had to remove the battery and reboot computer. All appears to be good now...
Offline  
Old 04-05-2005, 10:02 AM   #13 (permalink)
Thumbs Must Hurt
 
cbotd's Avatar
 
Join Date: Feb 2005
Model: 7230
Posts: 172
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7230 on t-mobile OS4.0 just had the same problem. Stuck on the "working" description on the desktop and the "connected screen on the BB. Removed the Battery and all is well now.
Offline  
Old 04-05-2005, 10:08 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Provo, Utah
Model: 8300
Carrier: AT&T
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got to remember that trick of removing the battery. Almost everytime I have had a problem that cured it.

Thanks,
__________________
RSWiser
7290
Offline  
Old 04-10-2005, 10:38 PM   #15 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8100c
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All right. I've done all of the above, 1) clean reinstall 2) new email profile 3) battery removed and it's still happening AAAAAAAAAAAH
Offline  
Old 04-11-2005, 09:15 PM   #16 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wish me luck....

I am hoping that the battery removal will work for the owner of the corperation were i work bb in the am
Offline  
Old 04-14-2005, 09:01 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default the only fix

removing the battery is the only fix for this it is a hard reset and when you remove the battery you should hold down the power button for a slow 10sec to drain the phone of all power or the backlight which every you want to call it. it will work everytime
Offline  
Old 04-14-2005, 09:10 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
dulcamara's Avatar
 
Join Date: Apr 2005
Location: RDU
Model: 9810
OS: 7.0.0.261
Carrier: ATT
Posts: 343
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Please forgive me this moronic question. I'm picking up my 7100g tomorrow, and expect to need to do the hard reset a few times. This will be my first BB.

Do I remove the battery while the device is on, or do I turn it off, remove the batter, and then hold down the power button?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.