BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2005, 11:56 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7520 frozen after removing battery during wipe.. HELP!!

Please Login to Remove!

I've been having all kinds of problems with my new 7520 so I decided to wipe the device and reload the OS (4.0). I went to options, security and chose "wipe device". This seemed to take way to long so I pulled the battery out after 20 or so minutes. Now I am stuck at a blank screen with hourglass and the red light is flashing fast. I have tried javaloader -usb wipe and it continues to tell me that it can't access the port. I've pulled the battery out of this thing and performed many soft resets as well. Any ideas?

Tim
Offline  
Old 03-18-2005, 11:59 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

It's possible that the problems were caused by some original hardware defects (problems before, during and after your wipe attempt), may be caused by a defective BlackBerry. May want to get this BlackBerry exchanged, as this seems to be very different from the usual pattern (i.e. a recoverable Error 507)
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 03-19-2005, 12:02 AM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I'm thinking this might be the case as well. I have been having a ton of address book problems, NOL browser missing after shutting down, etc. If anyone else has any suggestions, please post.

Thanks,

TIm
Offline  
Old 03-19-2005, 12:41 AM   #4 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, the wipe took about 2 hours to complete. It finally came back to life after all.

Tim

Last edited by ttroglia : 03-19-2005 at 01:19 AM.
Offline  
Old 03-20-2005, 05:58 PM   #5 (permalink)
Zro
CrackBerry Addict
 
Zro's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogers
Posts: 597
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Security Wipe is a DOD standards style wipe. There is NO way to get your information back after one of those

Another thing you may want to try to prevent further complications is to disable content protection (options/security). Some 7520 users have been having a lot of problems while this is enabled...turn it off, and problems go away.

Zro
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.