BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2006, 10:55 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
dhendriksen's Avatar
 
Join Date: Jun 2006
Location: Lehi, UT
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message Notification

Please Login to Remove!

Hey Guys - all the sudden (after bouncing through about 10 themes) the message indicator is on, but the LED is flashing green (usually red with new message). Here is the wierd part - all of my message boxes are EMPTY. I cannot get this to go away. Then when I get a message, it says I have 2 message when I only have one. Has anyone seen this problem before?

Thanks in advance.
Offline  
Old 10-08-2006, 11:00 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
dhendriksen's Avatar
 
Join Date: Jun 2006
Location: Lehi, UT
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed - had to leave the battery out for an extended period of time. Sorry.
Offline  
Old 10-08-2006, 12:48 PM   #3 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

A battery pull usually fixes most problems. Thanks for the update!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.