BlackBerry Forums Support Community

Closed Thread
LinkBack Thread Tools
Old 10-09-2006, 03:21 AM   #1 (permalink)
New Member
Join Date: Oct 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Receiving Errors setting up IM+ HELP!!!

Please Login to Remove!

Hi guys,

Any help would be great. I have been searching around the net and these forums to set up my IM+. I recently just purchased the program and I was able to use the program during trial. However, after the trial had ended, I purchased the IM+ program for MSN and AIM Service, but now it gives me an error saying:

"Could not open tunnel - failed"

I have configured my TCP settings to:

APN: wap.cingular

Let me know what i am doing wrong. I have Cingular Wireless Service and i am using an 8700 C Blackberry. Am i missing a setting or doing something wrong? Thanks!

Old 10-09-2006, 07:16 AM   #2 (permalink)
Thumbs Must Hurt
war_eaglegrl28's Avatar
Join Date: Sep 2006
Location: GA
Model: 7290
Carrier: T-Mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts


On starting VeriChat I am getting an error message that says: could not open tunnel - Failed. What do I do?

You will need to configure your device to access the Internet directly without going through a corporate BES/MDS. You can do this if your carrier supports this. Detailed instructions on how to do this are at available on this page at the Blackberry Forums. In general, you will need to upgrade to atleast Blackberry OS v3.8 and then go to Options->TCP on your Blackberry and set the APN (and some other) fields correctly.

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!

Hope that helps, it worked for me

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.