BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 07:43 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7250
Carrier: Movistar
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Blackberry Browser disappeared

Please Login to Remove!

Hi

i've an blackberry 7250, (Software v 4.10.264, Plataform 2.2.0.97)

one morning, when i check my desktop, i dont see the internet browser... i'm searching and this appears on the aplications information of the blackberry as installed (version 4.1) but i can't access it. Where i can download the rim internet browser? or where i can download another good internet browser for my blackberry?

remember that i need download it from my pc, because i dont have internet browsing options on my blackberry.

thanks!
Offline  
Old 10-10-2006, 08:04 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Go to Option > Advanced Options > Host Routing Table > Register Now. If that doesn't do it, reactivate with your BES server.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 10-10-2006, 08:14 PM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7250
Carrier: Movistar
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've tryed with this, i receive and activation icon, i put my blackberry email and my password, and the system says "Activando..." but never activate on my blackberry.
Offline  
Old 10-10-2006, 08:15 PM   #4 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7250
Carrier: Movistar
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how i can reactivate with the BES server?
Offline  
Old 10-10-2006, 08:35 PM   #5 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by lbny
how i can reactivate with the BES server?
Doesn't sound like you are connected to a BES server. Go to the BIS website and resend the Service Books.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 10-10-2006, 08:36 PM   #6 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7250
Carrier: Movistar
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i never have activate the bes, my blackberry went activate from the shop
Offline  
Old 10-10-2006, 08:37 PM   #7 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Refresh. I just edited my last post.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 10-10-2006, 08:46 PM   #8 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7250
Carrier: Movistar
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've entered to my blackberry website and click the option of resend the service books... i've received many emails from the systems (one for each email account) saying that are good configured. i've set off the blackberry, remove the battery, put again the battery and set on the device, and the explorer icon continues without appear. i check the hidden applications and the explorer is not here.
Offline  
Old 10-11-2006, 02:19 AM   #9 (permalink)
New Member
 
Join Date: Oct 2006
Location: San Francisco
Model: 8300
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Blackberry Browser Disappeared

My Blackberry Browser has disappeared although I have tried many times to refresh the service books through the advanced options. Anymore suggestions?
Offline  
Old 10-11-2006, 05:49 AM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2004
Location: West of Ottawa, Canada
Model: 9900
OS: 7
Carrier: Telus
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure you haven't inadvertantly hidden the icon.
Offline  
Old 10-11-2006, 10:18 AM   #11 (permalink)
New Member
 
Join Date: Nov 2005
Location: Toronto
Model: 8700
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the service books are there and the icons arent hidden go to

options > security options> general settings and disable content protection. save the changes and remove and reinsert the battery

Ive seen this happen with some Rogers BlackBerrys where the browse will just disappear. It was identified as a known issue with the 4.1 software. This is the work around that was provided to us

Last edited by nevion : 10-11-2006 at 10:23 AM.
Offline  
Old 10-11-2006, 02:22 PM   #12 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nevion
If the service books are there and the icons arent hidden go to

options > security options> general settings and disable content protection. save the changes and remove and reinsert the battery

Ive seen this happen with some Rogers BlackBerrys where the browse will just disappear. It was identified as a known issue with the 4.1 software. This is the work around that was provided to us
that worked for me. thanks for the tip
Offline  
Old 10-12-2006, 08:54 PM   #13 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7250
Carrier: Movistar
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nevion
If the service books are there and the icons arent hidden go to

options > security options> general settings and disable content protection. save the changes and remove and reinsert the battery

Ive seen this happen with some Rogers BlackBerrys where the browse will just disappear. It was identified as a known issue with the 4.1 software. This is the work around that was provided to us
yesss, for me too!!! thanks nervion!!!
Offline  
Old 10-12-2006, 09:45 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8800
Carrier: Rogers
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my google talk icon disappeared. I did re-install, the modules are all there, but no icon....I followed the steps mentioned above and that doesn't work either :S

please help..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.