BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2006, 12:27 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "No application linked"... ?

Please Login to Remove!

Although i'm glad i don't use my bb for business, but just for my own pleasure, I wasn't very pleased to see this show up on my screen earlier. And I have no idea why this is... I've exhausted my warranty, so they won't even look at it... I have a 8700c. Help please!
Offline  
Old 10-13-2006, 08:30 AM   #2 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What are you doing when this message appears? Checking email or browsing the web etc...??
Offline  
Old 10-13-2006, 11:50 AM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was everytime i turned it on, but I've figured it out, all the software had suddenly disappeared, so I installed it again, and now its fine. Thanks tho!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.