BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2006, 03:38 PM   #1 (permalink)
BlackBerry Extraordinaire
 
DallasFlier's Avatar
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 9800
OS: 6.0.0.666
PIN: OT NOIR
Carrier: AT&T/Cingular/AT&T
Posts: 1,741
Post Thanks: 30
Thanked 20 Times in 15 Posts
Default Transferring to a new computer...

Please Login to Remove!

OK, I just built a new computer, and wish to now sync the BlackBerry with that one, instead of the old one. I installed Desktop Manager, (the exact version I was running before), then installed the proper release of 8700 software (same one I'm running on the BB) - and when I connect the BlackBerry and select "Application Loader" I get the message that "no system software was found for your device."

So, after doing the above installs, I even went so far as to copy the entire "Program Files/Research in Motion/BlackBerry" directory tree & files intact from the old machine to the new one. Still exactly the same message. What do I need to do to move the main interface with my BB to the new machine??
__________________
Top 50 Year Win%: Nebraska-.785 tOSU-.768 Penn St-.740
Oklahoma-.740 Texas-.733 Alabama-.729 Michigan-.724 USC-.723
Dominance! The HUSKER Tradition!
Offline  
Old 10-24-2006, 03:40 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Download and reinstall the Handheld Operating system for the 8700.

That will get rid of the message.
Offline  
Old 10-24-2006, 04:15 PM   #3 (permalink)
BlackBerry Extraordinaire
 
DallasFlier's Avatar
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 9800
OS: 6.0.0.666
PIN: OT NOIR
Carrier: AT&T/Cingular/AT&T
Posts: 1,741
Post Thanks: 30
Thanked 20 Times in 15 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Download and reinstall the Handheld Operating system for the 8700.

That will get rid of the message.
I wish - did that already, which is what I was referring to above when I said I installed "the proper release of 8700 software." I'm running Telstra on my 8700c, so figured that installing Desktop Manager, installing the (Telstra) Handheld Operating System (so all the registry variables should be correct) and then overwriting it with my old directory tree should work. That's the trick I use with several other programs to get everything running exactly as I had it. No luck here though.
__________________
Top 50 Year Win%: Nebraska-.785 tOSU-.768 Penn St-.740
Oklahoma-.740 Texas-.733 Alabama-.729 Michigan-.724 USC-.723
Dominance! The HUSKER Tradition!
Offline  
Old 10-24-2006, 05:54 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Locate and delete VENDOR.XML on your C: drive
Offline  
Old 11-04-2006, 12:48 AM   #5 (permalink)
BlackBerry Extraordinaire
 
DallasFlier's Avatar
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 9800
OS: 6.0.0.666
PIN: OT NOIR
Carrier: AT&T/Cingular/AT&T
Posts: 1,741
Post Thanks: 30
Thanked 20 Times in 15 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Locate and delete VENDOR.XML on your C: drive
Sorry for the belated reply, been too busy here lately! But thanks, NJ. Didn't do exactly what you suggested, but you pointed me in the right direction to solve the problem. Finding vendor.xml reminded me that there are TWO separate application directory trees that need to be transferred for it to work successfully. I had transferred C:/Program Files/Research in Motion/Blackberry (where all the Desktop Manager stuff is at) but had forgotten about C:/Program Files/Common Files/Research in Motion (where all the device software is at.)

Transferred both directory trees, and now its working again. Only have one issue now - Desktop Manager doesn't seem to know that there are any third party apps installed, all of which I installed from Desktop Manager in the past. Any way to fix that?
__________________
Top 50 Year Win%: Nebraska-.785 tOSU-.768 Penn St-.740
Oklahoma-.740 Texas-.733 Alabama-.729 Michigan-.724 USC-.723
Dominance! The HUSKER Tradition!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.