BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2006, 12:14 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7230
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS Runtime (Activation)

Please Login to Remove!

I have 2 blackberries (an 8707, and a 7230).

On the 8707, I am able to successfully download and install the mds runtime (OTA, using the .jad file), which then adds an MDS Activation option to the Options menu. After activating all is fine.

On the 7230, I can also download and install the mds runtime. However no MDS Activation option appears in the Options menu. Under Applications, MDS Runtime is listed as being installed. In the release notes it mentions that the phone application needs to be installed (which it is).

Does the 7230 not support MDS Runtime?

It is running v4.0.0.188 (Platform 1.6.1.49)
I've tried installing MDS Runtime 4.0.0 (installing the other versions doesn't make a difference)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.