BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2005, 10:20 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with browser, images, etc

Please Login to Remove!

Hi guys, I am moving from a Treo 600 to the Blackberry since my work gave me one for free! Boy is it different. My browser on the Treo worked great using the mobile sites getting the little pictures and such. So far, it sounds like the browser on my 7290 should be able to do the same thing, but I have not been able to make it work right at all. I just get links and don't seem to get the real content of the website. For instance, I tried to look at the CNN to go site and did not get the proper content to show up on my browser.

BTW, my browser options are set for supporting javascript style sheets, etc. Also, it indicates that it should show images on WML and HTML pages.

Can you guys help?
Offline  
Old 03-27-2005, 01:42 AM   #2 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running 4.0? Installing 4.0 will enable pictures on sites as well as picture attachments. Also, you may want to check out reqwireless' webviewer. It is a very full web app.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 03-27-2005, 01:48 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Texas
Model: 8900
Carrier: AT&T/Cingular
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 4.0 but I haven't purchased Reqwireless yet. I've got very good browing capabilities...haven't experienced any probs so far!
__________________
7290>8700>8310>8900
Offline  
Old 03-27-2005, 07:59 AM   #4 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I still have 3.8. I will give 4.0 a try. Thanks very much!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Commodore floor buffer vacuum scrubber not working
$0.99
Commodore floor buffer vacuum scrubber not working pictureLIA3420, This IC is found on Commodore Amiga board at U800, used good for rsuse.
$14.9
LIA3420, This IC is found on Commodore Amiga board at U800, used good for rsuse. pictureGenuine Commodore 6526A CIA Complex Interface Adapter C-64, C128, C-64C
$15.0
Genuine Commodore 6526A CIA Complex Interface Adapter C-64, C128, C-64C picture2x Commodore 1541 MOS 6522 VIA chip NOS
$12.74
2x Commodore 1541 MOS 6522 VIA chip NOS pictureUSED JELENKO COMMODORE II VPF PORCELAIN FURNACE W/JELENKO VACUUM PUMP - DIGITAL
$350.0
USED JELENKO COMMODORE II VPF PORCELAIN FURNACE W/JELENKO VACUUM PUMP - DIGITAL picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.