BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2005, 10:19 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded to 4.0 on 7100t and IM not working

Please Login to Remove!

I click on the icon and receive the following error message:

Error starting InstantMessagingModule 'net_rim_midletresumption' not found

Any help would be so greatly appreciated.

Craig
Offline  
Old 03-26-2005, 11:14 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

As has been posted several times, go to the T-Mobile download page. Download and read the Installation instructions. On the last page, there is a section on how to correct the IM problem. It should work just fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.