BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2005, 10:19 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded to 4.0 on 7100t and IM not working

Please Login to Remove!

I click on the icon and receive the following error message:

Error starting InstantMessagingModule 'net_rim_midletresumption' not found

Any help would be so greatly appreciated.

Craig
Offline  
Old 03-26-2005, 11:14 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,931
Post Thanks: 32
Thanked 466 Times in 402 Posts
Default

As has been posted several times, go to the T-Mobile download page. Download and read the Installation instructions. On the last page, there is a section on how to correct the IM problem. It should work just fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage MAC Tools 3/16 Steel Metal Number Stamps
$9.99
Vintage MAC Tools 3/16 Steel Metal Number Stamps pictureMac Tools vintage TW3FRAN swivel head torque wrench 1/2"d x 20"
$60.0
Mac Tools vintage TW3FRAN swivel head torque wrench 1/2Rare Vintage K&M AC Voltage Regulator Box 120 MAX Television & Radio Ham
$25.0
Rare Vintage K&M AC Voltage Regulator Box 120 MAX Television & Radio Ham  pictureNEW 1PCS MC68882FN33A PLCC-68 FPU Math Coprocessor Chip Apple Mac Amiga Vintage
$11.35
NEW 1PCS MC68882FN33A PLCC-68 FPU Math Coprocessor Chip Apple Mac Amiga Vintage pictureVintage Mac Tools Offset Slotted Screwdriver OD2 USA
$22.5
Vintage Mac Tools Offset Slotted Screwdriver OD2 USA picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.