BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2005, 01:21 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Toronto
Model: 9000
Carrier: Rogers
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Any reasons NOT to move to 4.0 ASAP?

Please Login to Remove!

I know there are swishy new features in 4.0 - one Rogers 3.7 user in IT who has moved to 4.0 claims much better stability (JVM errors are a regular visitor here).

Are there any regressions in 4.0 where a user would miss anything in 3.7 or find it very different? In our department we would like to move to 4.0 without delay but sometimes you miss something which the userbase would get very peed off by.

Any thoughts appreciated.
Offline  
Old 03-29-2005, 01:42 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah you'd miss service in 4.0 Some carriers are having trouble with 4.0 - nextel i know is one of them. T-mobile works, im using 4.0 now and things are fine.
Offline  
Old 03-29-2005, 02:44 PM   #3 (permalink)
Thumbs Must Hurt
 
chuy's Avatar
 
Join Date: Feb 2005
Location: Austin, Texas
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

I have Nextel, run a 7520 on 4.0, and have had no problems.
Offline  
Old 04-04-2005, 11:17 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Toronto
Model: 9000
Carrier: Rogers
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

incidentally our current setup is

Server: Domino 6.5.2 + BES 2.2SP4 + Win2003 (soon to be BES4)
Desktop: Desktop 3.6SP3 & 4.0 (in newer builds - soon to be all)
OS: 3.7 (Rogers 7280 and Bell 7750) and a few 4.0 test installs.
Offline  
Old 04-04-2005, 02:03 PM   #5 (permalink)
Thumbs Must Hurt
 
Jason_AB's Avatar
 
Join Date: Apr 2005
Location: MO
Model: BOLD
Carrier: at&t
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the 7520 from Nextel and running the redirector, after about 2 weeks of running great I could no longer send e-mail. It sucked because i was in Vegas and didn't bring my laptop because I thouight I could work with the BB. Spoke with Nextel and said the best thing todo is to drop back to 3.6 or talk with RIM. I dropped back to and have had no issues so far. I am going to follow up with RIM to see if the next rev. will correct the issue. I was getting some kind of de-encyrption error.
Offline  
Old 04-08-2005, 11:27 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Toronto
Model: 9000
Carrier: Rogers
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I find a sync to be mandatory after a 4.0 update or there are encryption issues.

We have done 2 Bells and 6 Rogers now. We are rolling out "Keep Messages 60 days" instead of Forever because of BB's running out of space.
Offline  
Old 04-08-2005, 12:24 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Castro Valley, California
Model: 7100t
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Bluetooth headset volume drops by a third on the 7100 after updating to 4.0 code. Many have switched back to 3.8 until it is corrected.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.