BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2005, 05:56 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8700
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery Status Red and "?"

Please Login to Remove!

Hi all,

I've combed the archives and read all documentation I could, but I can't find a place where this has been discussed before. My replacement BlackBerry from T-Mobile (the first one had internet access issues) doesn't show a battery status after upgrading it to 4.0.X. I can see the % in BBToday, but on the main screen it just show a red "?" instead of the bars with a red battery logo.

Does anybody have any suggestions on how I may be able to fix this?

Thanks,

Tim TT
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Neo 2 Word Processor Keyboard By Alphasmart -Working
$17.99
Neo 2 Word Processor Keyboard By Alphasmart -Working pictureOlympus VISERA OTV-S7 Digital Processor Video Endoscopy & Laparoscopy
$800.0
Olympus VISERA OTV-S7 Digital Processor Video Endoscopy & Laparoscopy pictureGE FANUC IC693CPU364-CJ CPU WITH 240K USER MEMORY W/ ETHERNET COMMUNICATON
$850.0
GE FANUC IC693CPU364-CJ CPU WITH 240K USER MEMORY W/ ETHERNET COMMUNICATON pictureGE FANUC IC693CPU350-DG CPU MODULE
$250.0
GE FANUC IC693CPU350-DG CPU MODULE pictureGE FANUC IC693CPU363-DK CPU MODULE
$675.0
GE FANUC IC693CPU363-DK CPU MODULE picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.