BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2006, 06:27 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 6750v
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default errors on 6750 with popular 3rd party apps

Please Login to Remove!

I got this old gal from work and tried to install pocket day, journal bar and berry411.

with journal bar i get

error starting jb2 module 'net_rim_bbapi_mailv2' not found, can't find anything online re this.

berry411 give similar msg about pdap module not found. I did not see that they were incompatible with the 6750.

any advice

verizon 6750
v 4.0.0.171
Offline  
Old 12-01-2006, 02:09 PM   #2 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might try and see if one of the carriers has 4.02 for that model.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 12-01-2006, 04:21 PM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 6750v
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok

will I be ok with let's say cingular's handheld 4.02 software for my verizon device and do you know for a fact that this version remedies this?

thanks for the reply
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.