BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-05-2006, 10:27 AM   #1 (permalink)
New Member
Join Date: Jul 2005
Model: 7250
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JVM error 113

Please Login to Remove!

I have a user that has a Blackberry 7250 and I just recently upgraded his software to version 4.1.

Since then he randomly gets a JVM error time playing the BrickBreaker game, one time using the calculator, and one time clicking the esc button to exit out of an email.

It just gives him a screen that displays the error and when he hits the esc button it restarts the Blackberry.

Any suggestions?
Old 03-07-2007, 07:06 PM   #2 (permalink)
New Member
Join Date: Mar 2007
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Jvm 113

I am having the same problem... happens about once a day.
Any suggestions?
Old 03-07-2007, 07:28 PM   #3 (permalink)
ezrunner's Avatar
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts

try re-loading the OS
ZED 10
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.