BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-06-2006, 10:17 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default net_rim_bb_calendar >Missing<

Please Login to Remove!

The net_rim_bb_calendar module appears to be missing from my BB 7100T. It has been wiped and reloaded, a few times now in an attempt to resolve calendar synch issues.

Running 4.1.0.309 O/S.

I see that the net_rim_bb_calendar module exists on on my 7290, running a 4.0.0.x version.

I have a feeling that this may be why I am having so many troubles with the calendar synch (as the other modules for the calendar are there).

Any ideas as to why this may be the case, or more importantly, how I can fix/create the missing module.
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)
Offline  
Old 12-06-2006, 11:09 AM   #2 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

When you wiped and reloaded do you mean you did a security wipe or used the Application loader to erase and reload the applications?
Offline  
Old 12-06-2006, 11:22 AM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Javaloader -usb wipe

...was the command, I believe. The whole O/S was completed wiped off of the device and then reloaded.
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)
Offline  
Old 12-06-2006, 11:38 AM   #4 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Possum
Javaloader -usb wipe

...was the command, I believe. The whole O/S was completed wiped off of the device and then reloaded.
I would download a newer version; the installation file that you are using may have been corrupted etc. Delete that version from you desktop, do another wipe, and install a newer OS version.

Oh and welcome to the forums!
Offline  
Old 12-06-2006, 11:45 AM   #5 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the 7100T, that is the latest O/S version.
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)
Offline  
Old 12-06-2006, 11:50 AM   #6 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once again it sounds like the file is corrupted on your desktop which is being synch w/your BB. Re-download, uninstall current version on DM, wipe device, and install newly downloaded version.

Let us know either way; best of luck!
Offline  
Old 12-06-2006, 12:02 PM   #7 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by snowskier79
Once again it sounds like the file is corrupted on your desktop which is being synch w/your BB. Re-download, uninstall current version on DM, wipe device, and install newly downloaded version.

Let us know either way; best of luck!
Understood. I have re-downloaded, uninstalled, reinstalled and wiped/reloaded at least 3 times so far...with the same results, however, I will continue on another attempt this evening.

Thanks !!
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)
Offline  
Old 12-06-2006, 01:47 PM   #8 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, did it again, with another version, and there is still no net_rim_bb_calendar module. When I look in the JAVA directory where the OS is decompressed to, there is also no net_rim_bb_calendar.cod file either.

Is this normal?

Should the net_rim_bb_calendar exist on the device? I would think so, since I would believe it is need to funciton.

I find it hard to believe that every file I DL is corrupt.
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)
Offline  
Old 12-06-2006, 02:13 PM   #9 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Delete this entry. Was a double post
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)

Last edited by Possum : 12-06-2006 at 02:14 PM. Reason: Need to Delete ... Double Post
Offline  
Old 12-06-2006, 02:16 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by Possum
Well, did it again, with another version, and there is still no net_rim_bb_calendar module. When I look in the JAVA directory where the OS is decompressed to, there is also no net_rim_bb_calendar.cod file either.

Is this normal?

Should the net_rim_bb_calendar exist on the device? I would think so, since I would believe it is need to funciton.

I find it hard to believe that every file I DL is corrupt.

What is the actual problem you are having? Does calendar work at all? Are you just having syncing problems? It could be something else, entirely.
Offline  
Old 12-06-2006, 05:37 PM   #11 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The calendar opens, which initially led (and leads) me to believe that the file being "missing" is expected.

My real problems are around the synch'ing of the calendar. Hard line (USB) synch is unbeleivably slow (could take an hour or 2, for 100 entries). If I attempt to switch to Wireless, which I need, the CPU pegs at 100%, with Desktop Manager being the culprit in view. It never releases, and the whole thing just freezes. Now, that being said, this is only happening with my 7100T, not with my 7290 (it works perfectly and under speed).

Lotus Notes 6.5.3 coporate email

Using Dekstop Manager 4.1.1
7100T OS v4.1.0.351
7290 OS v4.0.0.219

I have tried 4 differing versions of OS (all 4.1.x) from varying providers, and all functions, except Calendar Synch work fine. GRRRR.

Unknown version of BES

DTM 4.2 only gives me errors, no matter what. Runtime faults, and I can't figure why. Have done clean uninstall 3 times to attempt and resolve, to no avail.
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)

Last edited by Possum : 12-06-2006 at 07:14 PM.
Offline  
Old 01-04-2007, 08:21 PM   #12 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9700
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I figured out the problem after much more searching and researching (also got a new 8703E in the process).

It was corrupt entries (1 or more) in my Lotus Notes calendar. I deleted ALOT of entries (old) and when I attempted to synch again, and set to Wireless Synch, it finally worked. Up and functioning now, and it had nothing to do with how I titled this post.

Ooops.
__________________
9700 AT&T v5.0.0.405 (Personal)
8830 Verizon v4.2.2.196 (Work)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.