BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-06-2006, 03:48 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry unable to connect to internet from BB simulator

Please Login to Remove!

I am unable to access the internet from the BB simulator..and I need some help.



Here are my steps:

1. Installed jdk-1_5_0_10-windows-i586-p.exe

2. reboot

3. Installed BlackBerry_Email_MDS_4[1].1.2.exe

4. Installed BlackBerry_Simulators_4[1].1.0.309.exe

5. Click on Program Files and start MDS simulator. A cmd prompt window pop up and then disappear

6. Start simulator..and unable to access the internet from the mds browser



QUESTIONS

1. I think the pop up and disappearing means mds simulator is not configured correctly?

2. How do I know if MDS simulator is running or not? Process? Service? I can't find anything under them?

3. Someone mentioned putting email/pwd in the enterprise activation. It didn't work for me



Please help!



Thanks you so much



John
Offline  
Old 12-07-2006, 04:42 AM   #2 (permalink)
Thumbs Must Hurt
 
ujbandara's Avatar
 
Join Date: Aug 2005
Location: Upul Bandara from Colombo Sri Lanka -----------------------------
Model: 7290
Carrier: Dialog
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check this post---
MDS Try to load but the windows console disappear instantly

AND DON'T DUPLICATE POST IN EVERYWHERE
__________________
Did you ever compare Affrican Elephants and Sri Lankan Elephants?
Where are classic Elephants?

Upul
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.