BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2006, 12:39 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 7105t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Tmobile V4.1.0.309 - 7105t - slowed down my phone

Please Login to Remove!

Ok so here's the deal. I got this 7105t and upgraded the software on it (downloaded it from the tmobile website). Well before i installed this new software, the phone was working great but now it's gotten VERY slow. For example, when i scroll up and down, it skips some options instead of jumping to the next one...seems to be lagging and it used to not do that before. Is there any way that I can download the old version that was on this phone?
Offline  
Old 12-13-2006, 01:14 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Welcome to the forums! I would try a couple of things first.

1. Are you on BES? If so, is the phone still running Enterprise Activation? The phone is very slow while it's doing the Enterprise activation. If this is the case, set it down and let it finish the EA.

2. Remove the battery for about 10 secs and reboot the phone.

3. If you are using the zen themes, or dimension themes they are memory/cpu intensive for the older BB's. After a reboot each time you access a new menu item it has to build that menu item. After that it stores it in memory so that next time you access that same menu it brings it right up. After you access all the menus the phone will be back to normal. However, when you reboot again you'll have the same problem until you get all the menus loaded again. You'll notice that the first time you get an incoming call after a reboot you will miss the call. I would call myself once so that the BB will build that screen then it's normal after that. The initial lag isn't so bad on the older themes.

4. If none of these solutions work then it could be third party apps. Maybe one is dragging it down.

5. Lastly, try wiping the handheld with JL_CMDER (easily found with a search of the forums) and then load the OS again through Application Loader in Desktop Manager. You can load the same OS or a different one if you like.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.