BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2006, 01:41 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
danedel's Avatar
 
Join Date: Aug 2006
Location: Denver, Co
Model: 9000
Carrier: The "new" at&t
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No internet browsers :-(

Please Login to Remove!

I have a tmobile 8100 running a At&t sim, on Blue Cingular service.
Used to have a 7130C and everything worked fine.

However with the 8100 I only have one browser "mMode" I used to have on the 7130, a BB browser, IE browser and the mMode browser.
I am having issues visiting any site that is not a wep or wap(?) coded.
I can visit several sites, just not any of the ones I used to get with mt 7130 When I put my sim back in the 7130C all works perfect. I have set all settings in mt TCP/IP just like my 7130 as well as trying all the ones avalable on this forum. Tryied regestering the device, upgrading and downgrading the OS. Pushed my service books. I work in IT and have tried to approach this from all angles. I know when my TCP/IP settings are correct because I get another error and my teather wont work.

How do I get the IE and BB browsers back? I belive this is my issue. Can Cingular or RIM bush the service book for these?

This is the error I get when visiting some sites, Sites I used to be able to visit.
HTTP Error 500: Internal Server Error
An unexpected condition was encounterd which prevented your request from meing fulfilled. This could be caused by a problum with the gateway, a problum with the destination server, or a problum with the page itself. Please try loading a differnt page. Contact your service provider if this problem persists.
__________________
Crackberry 9000 (4.6.0.190) New at&t
BES 4.1.6 Exchange 2007 08.01.0240

Last edited by danedel : 03-05-2007 at 02:07 PM.
Offline  
Old 03-05-2007, 02:05 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
danedel's Avatar
 
Join Date: Aug 2006
Location: Denver, Co
Model: 9000
Carrier: The "new" at&t
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lots of views, but no replies
__________________
Crackberry 9000 (4.6.0.190) New at&t
BES 4.1.6 Exchange 2007 08.01.0240
Offline  
Old 03-05-2007, 07:54 PM   #3 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Option 1. Re-register your BB (Options-Advanced Options-Host Routing Table-Register Now

Option 2. Open you BB Internet Service Web page and send service books

Be sure you have done a hard reset.

Option 3. Call Cingular support, they can send it to you.
Offline  
Old 03-08-2007, 05:15 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
danedel's Avatar
 
Join Date: Aug 2006
Location: Denver, Co
Model: 9000
Carrier: The "new" at&t
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help

Quote:
Originally Posted by RoadRider
Option 1. Re-register your BB (Options-Advanced Options-Host Routing Table-Register Now
Done many many times....

Option 2. Open you BB Internet Service Web page and send service books
Cingular dosent have a service book for Blue users

Be sure you have done a hard reset.

Option 3. Call Cingular support, they can send it to you.
Been there done that.....
__________________
Crackberry 9000 (4.6.0.190) New at&t
BES 4.1.6 Exchange 2007 08.01.0240
Offline  
Old 03-08-2007, 05:22 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
danedel's Avatar
 
Join Date: Aug 2006
Location: Denver, Co
Model: 9000
Carrier: The "new" at&t
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Update

I went into cingular the other day to "borrow" a sim card so I could go to the mobile.blackberry.com site....did it in the store, with a demo phones sim card. Put demo phones sim back into demo phone, left store.
Later on that day I went and tried to get the mini opera to work (never has along with the BB browser ) Low and behold it works now, prefect! Somehow when I had the cingular orange SIM in my phone it downloaded two new service books that stayed on the phone and now allow me to browse the internet in full HTML with the mini opera. Still no luck with the BB browser, in fact it doesnít work at all anymore, not even connecting to websites....

For my TCP settings I left everything blank and let the opera mini auto detect for its connection.

I am so happy now that I can browse full HTML!!


I am so happy now that I can browse full HTML!!
__________________
Crackberry 9000 (4.6.0.190) New at&t
BES 4.1.6 Exchange 2007 08.01.0240
Offline  
Old 03-08-2007, 05:38 PM   #6 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Option 4: Delete all of your service books (one can't be deleted) then resend your service books again
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.