BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2005, 08:39 PM   #1 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop software crashes!

Please Login to Remove!

I am using desktop 4.0 and a 7100t with OS 4.0....

Everything worked fine until recently.. now whenever I synch the desktop manager crashes and I get the following error:

"Handheld Tools Desktop Manager has encountered a problem and needs to close. We are sorry for the inconvienence."

I click the "for more information button" and

get:

Error Signature
AppName: desktopmgr.exe AppVer; 4.0.0.30 ModName: ilxolk.fil
ModVer: 1.2.0.56473 Offset: 00013ee3

(See linked word screenshot of both error messages)
http://www.thebentons.net/7100/error.doc

I've also included the aa7a_appcompat.txt error report that it creates.
http://www.thebentons.net/7100/aa7a_appcompat.txt
(txt document can't be viewed in browser, must be donloaded and opened with notepad? has xml commands in it?)

If I synch everything except contacts it works fine... Have I finally met too many business contacts? I have about 3000 contacts in my outlook database.

Any insights? Who can figure this out? Tmobile or blackberry?
Offline  
Old 04-05-2005, 07:59 PM   #2 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Help!

Bump!

Who has the most contacts succesfully synching with a 7100t?
Offline  
Old 04-05-2005, 08:41 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Texas
Model: 8900
Carrier: AT&T/Cingular
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you uninstall/reinstall software? Usually that works..
__________________
7290>8700>8310>8900
Offline  
Old 04-06-2005, 07:33 AM   #4 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried it twice!!

Still crashes, but only when synching with contacts! When I uncheck contacts it synchs fine?
Offline  
Old 04-08-2005, 08:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 9700
Carrier: T-Mobile
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just recently posted something about this as well. I see this constantly and it is extremely frustrating.

I was first uninstalling/reinstalling and noticed that I continued to get the error. I recreated the MS Exchange profile, rebooted and believe it or not that fixed it.

You also may want to try a clean uninstall. Here's how to do that:
1. Uninstall the Desktop Manager Software.
2. Delete the Research In Motion folders in the registry.
Located in: HKEY_CURRENT_USER\Software and HKEY_LOCAL_MACHINE\Software
3. Delete the Pumatech Shared folders in the registry (if present).
Located in: HKEY_CURRENT_USER\Software and HKEY_LOCAL_MACHINE\Software
4. Delete the Research In Motion folders from the hard drive
Located in: C:\Program Files and C:\Docs and Settings\username\Application Data and C:\Program Files\Common Files

5. Delete the Pumatech Shared folder from the hard drive
Located in: C:\Program Files\Common Files
6. Restart the computer

Email me if you have any questions.
Offline  
Old 04-08-2005, 08:18 PM   #6 (permalink)
Thumbs Must Hurt
 
Pscobee's Avatar
 
Join Date: Jan 2005
Model: 8700
Carrier: cingular
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I figured it out...

I eventually figured it out...

All I had to do was change my pim settings to "none" versus outlook, reboot the pc and then setup the outlook folder mapping again.

I think!?!? that when I changed default email addresses (So my contacts duplicate scrubber would work) and then switched back it messed up the pointers to my default folders...

So I think I could've avoided the uninstall/install and just remapped the folders.

Thanks for the advice though!
Offline  
Old 04-08-2005, 08:22 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 9700
Carrier: T-Mobile
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

I had to do that today. Had to recreate the MS Exchange profile and then had to remap the folders and Waaalaaaa! Success! Going to WES?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.