BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2007, 07:14 PM   #1 (permalink)
Thumbs Must Hurt
 
pangelpip's Avatar
 
Join Date: Jan 2007
Location: Pennsylvania
Model: 8300c
Carrier: Cingular (the new AT&T)
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Software not Connecting!!

Please Login to Remove!

I installed Webmessanger and Gmail neither of them would connect. Webmessagner is asking for TCN and when I go to look at it like the help says - it is blank on my phone ... what can be wrong
the internet and everything else is working...just when i want a software to connect.

Webmesanger says "Connot connect to server"
and Gmail says it cannot find tunnel or tunnel error

my phone is not hooked into any company i should point out.
__________________
AT&T Blackberry Curve
Offline  
Old 01-05-2007, 07:16 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Did you follow the instructions in the Sticky Thread at the top of the General BlackBerry Instructions and add the TCP options specific to your carrier?
Offline  
Old 01-05-2007, 08:22 PM   #3 (permalink)
Thumbs Must Hurt
 
pangelpip's Avatar
 
Join Date: Jan 2007
Location: Pennsylvania
Model: 8300c
Carrier: Cingular (the new AT&T)
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

got it...i was using the wrong cingular id
thanks
__________________
AT&T Blackberry Curve
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.