BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2007, 09:11 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Newbie Needs help with BB Messenger

Please Login to Remove!

Greetings everyone.

I just got my 8700c yesterday, on Cingular, and I am trying to install the BlackBerry Messenger software on the phone. I also have the BB Personal Unlimited data plan.

I have come into many problems trying to install the software. I have the Latest Desktop software, and I've also updated the handheld software to the latest version.

Everytime I have the BB connected to my laptop, and I try to go to the blackberry.com/messenger website, it says either "An Unknown error has occurred." or "Blackberry Device not found" when it is clearly connected, as the BB Device Manager can see it fine.

I've also tried to go to the website via the BlackBerry handheld itself, but it just comes up with the error "The requested page can not be displayed" and that's it..

Is there something i'm doing wrong or a setting I might need to change to get this application installed? Is there somewhere I can download it to the Desktop and then install it via the App loader?

Thanks for the help!
Offline  
Old 01-17-2007, 09:59 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You need to load the application directly from the BB. Go to www.blackberry.com/messenger from your BB browser.

Last edited by John Clark : 01-23-2007 at 01:19 AM.
Offline  
Old 01-17-2007, 10:05 AM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark
You need to load the application directly from the BB. Go to blackberry.com/bbmessenger from your BB browser.

Doing this does not work, as I said I get the error "The requested page can not be displayed"
Offline  
Old 01-17-2007, 11:46 AM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, got it to work, dunno what was causing it to not install, but after about 5 hard reboots, it finally worked..
Offline  
Old 01-22-2007, 11:22 PM   #5 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Carrier: at&t
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

hey i'm having the exact same problem. did you do anything else besides reboot?
Offline  
Old 01-23-2007, 12:05 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 7510
Carrier: Boost Mobile (nextel prepaid)
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I jsut installed it from IE 7, be sure your BB is plugged in and windows knows it's plugged in (and make sure you allow any security allerts in IE)

and a note to other nOObs, like myself, this is only for chatting with other BB owners, I had not realized this and am going to be deleting it ASAP

EDIT:
and make sure you shut off BB desktop in the systems tray
Offline  
Old 01-23-2007, 12:54 AM   #7 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Carrier: at&t
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there any way to do it from a mac platform?
Offline  
Old 01-23-2007, 01:18 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Hey guys, sorry....my bad! The link for BBMessenger OTA is www.blackberry.com/messenger not 'bbmessenger.' Apolgies!
Offline  
Old 01-23-2007, 01:39 AM   #9 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Carrier: at&t
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah you know what i eventually figure that out, but i'm still getting the same message from the browser: "the requested page can not be displayed"

could there be some settings that i need to change?

i mean its the blackberry website you would think it would work with my bb!

thanks
Offline  
Old 01-23-2007, 01:53 AM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Do you have a "Blackberry Data Plan?" Edit: I see that you do from all your other posts. So, go to Options >Advanced Options >Browser. Set default broswer configuration to Internet Browser (or Cingular Browser with Cingular I think). Save settings. Then try the website again.

Last edited by John Clark : 01-23-2007 at 01:55 AM.
Offline  
Old 01-23-2007, 02:12 AM   #11 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Carrier: at&t
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks again for all your help. my browser settings were already correct, however, and it still does not work. Can you think of anything else?
Offline  
Old 01-23-2007, 02:42 PM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Actually I think it's just "Browser" for Cingular.
Offline  
Old 02-08-2007, 09:10 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Santa Monica, CA
Model: 8900
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem, I get "HTTP Error 406: Not Acceptable" and it says it's not supported by the browser. I tried emulation mode in both IE and Blackberry and I still can't view it.
Offline  
Old 02-20-2007, 12:37 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Santa Monica, CA
Model: 8900
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI I was able to finally get it to work by browsing to it from my BES browser, NOT the standard "Internet Browser." You might try something similar (the carrier browser if you are on BIS or BES browser if you are on BES) and it may help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.