BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2007, 06:52 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Browser - How do i get it back??

Please Login to Remove!

I have the Cingular Browser, but the Blackberry browser has disappeared..

I've tried sending service books again and it doesn't show up on my home screen and it's not hidden, I've checked.. I would like to get it back because the "Cingular browser" doesn't like to load anything correctly.. please help a newb out thanks!
Offline  
Old 01-17-2007, 06:58 PM   #2 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

This happened to me when I had changed plans once. You can either try re registering your host routing table or call cingular. They can do a push to your BB.
Offline  
Old 01-17-2007, 07:00 PM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

This happened to me when I had changed plans once. You can either try re registering your host routing table or call cingular. They can do a push to your BB.
yeah, i tried re-registering the host tables.. didn't work..
Offline  
Old 01-17-2007, 07:09 PM   #4 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Do a hard reset.
Offline  
Old 01-17-2007, 07:26 PM   #5 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Do a hard reset.
not to sound dumb, but how do i do this?
Offline  
Old 01-17-2007, 07:29 PM   #6 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

No its a good question. Hard reset is popping the battery out and waiting 45 seconds and pop back in. Afterwards don't forget to turn the wireless radio back on.
Offline  
Old 01-17-2007, 07:40 PM   #7 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

No its a good question. Hard reset is popping the battery out and waiting 45 seconds and pop back in. Afterwards don't forget to turn the wireless radio back on.
ok, tried that and nothing, then resent the hosts tables and resent service books again and nothing either..
Offline  
Old 01-17-2007, 07:41 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

What does it show for the signal on the top row? gprs? GPRS? edge? EDGE?
Offline  
Old 01-17-2007, 07:46 PM   #9 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Did this happen all of a sudden? Or u never had it? U do have a BB data plan right?
Offline  
Old 01-17-2007, 08:12 PM   #10 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
What does it show for the signal on the top row? gprs? GPRS? edge? EDGE?
EDGE full signal..
Offline  
Old 01-17-2007, 08:13 PM   #11 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Did this happen all of a sudden? Or u never had it? U do have a BB data plan right?
I had it earlier today.. but i updated the handheld software to the new 4.1.0.377 for Cingular on the BB website.. then i noticed it was gone..

and yeah, i got the BB personal unlimited data plan..
Offline  
Old 01-18-2007, 08:53 AM   #12 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by g0nk
I had it earlier today.. but i updated the handheld software to the new 4.1.0.377 for Cingular on the BB website.. then i noticed it was gone..

and yeah, i got the BB personal unlimited data plan..

Ok I'd say at this point try option 2 i gave you in my original response to you. They have push it out to you on your BB within minutes. Once they do they'll have you do a hard reset.
Offline  
Old 01-18-2007, 09:47 AM   #13 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7105t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I'm new to this site .

I have the same problem , but i was not able to try the option 2 cause now my 7105t is stuck in bootloading , all i see is the houer glass and that's it . oh and if i press the top botoon i get the t-mobile logo behing the H glass .


BTW I got this BB as a gift this morning cause it has cracked lense ( screean thingie ) .

So I'm grean with BB as it get's . I've owned this BB for litle over 1h now .

I need help .
Offline  
Old 01-18-2007, 09:53 AM   #14 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TsiArt01
Hi, I'm new to this site .

I have the same problem , but i was not able to try the option 2 cause now my 7105t is stuck in bootloading , all i see is the houer glass and that's it . oh and if i press the top botoon i get the t-mobile logo behing the H glass .


BTW I got this BB as a gift this morning cause it has cracked lense ( screean thingie ) .

So I'm grean with BB as it get's . I've owned this BB for litle over 1h now .

I need help .
Do you have a Blackberry Data plan? No data plan no internet access.
Offline  
Old 01-23-2007, 06:37 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 7510
Carrier: Boost Mobile (nextel prepaid)
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
Do you have a Blackberry Data plan? No data plan no internet access.
Not Quite true...

I have an unlimited Dataplan (cell and modem) and I installed opera mini and can get online now. I suggest you try the same.
Offline  
Old 01-23-2007, 06:47 PM   #16 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

What part of my statement wasn't true?? U need a data plan.
Offline  
Old 01-23-2007, 08:31 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 7510
Carrier: Boost Mobile (nextel prepaid)
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You said you need a "blackberry data plan" I have standard internet plan for WAP/cellular modem. Discounting it registering on the network, boost doesn't even know I own a BB. I'm using a cellphone SIM/plan in mine.
Offline  
Old 01-23-2007, 08:33 PM   #18 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Boost = Nextel for those that don't know, so it doesn't really apply at all to Cingular.
Offline  
Old 01-25-2007, 12:44 AM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 7510
Carrier: Boost Mobile (nextel prepaid)
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just thought I'd mention hitting ALT - ESC brings up the switch-to menu, and the BB browser is always running int he background. Just realized this.

And if you get an error with it now, try using Opera Mini
__________________
BB 7510 (iDEN), with Boost Mobile (Nextel) W Unlimited Data - No BB serviceplan and I still get unlimited inet browsing! All for app $10 a month!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.