BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   RIM Software (http://www.blackberryforums.com/rim-software/)
-   -   BIS - Shared Mail Connector Help! (http://www.blackberryforums.com/rim-software/61927-bis-shared-mail-connector-help.html)

jackarmy83 01-19-2007 06:35 AM

BIS - Shared Mail Connector Help!
 
Hi all,

We have Lotus Domino 6.5 and are trying to use BIS and the Mail connector to setup our Blackberry's. We only have 5 people that use the BB's so thought this is a better option than a BES server.

I have set-up the first berry on Mail Connector and allowed sharing. The problem is when I setup the second berry to access the shared connector. It all seems to be setup fine but when I send an email the recipient gets it from Joe Bloggs/Domain@Domain.co.uk instead of [email address].

Obviously their replies bounce. I have noticed that on the computer that hosts the Mail Connector that when an email gets sent from the 2nd BB the following error appears on screen:

"Directory Assistance failed opening Primary Domain Directory c:\program files\lotus\notes\teamOn\197875jbloggs_domain_com_ names.nsf, error: File does not exist.

I would say that this is part of the problem. any ideas? Has anybody got this setup and working?

jackarmy83 01-22-2007 11:12 AM

Does this mean not many others use Mail Connector or that nobody else has this problem?

Does anybody use Lotus Notes and use a shared mail connector that actually works properly?


All times are GMT -5. The time now is 06:33 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.