BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2007, 05:35 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS - Shared Mail Connector Help!

Please Login to Remove!

Hi all,

We have Lotus Domino 6.5 and are trying to use BIS and the Mail connector to setup our Blackberry's. We only have 5 people that use the BB's so thought this is a better option than a BES server.

I have set-up the first berry on Mail Connector and allowed sharing. The problem is when I setup the second berry to access the shared connector. It all seems to be setup fine but when I send an email the recipient gets it from Joe Bloggs/Domain@Domain.co.uk instead of [email address].

Obviously their replies bounce. I have noticed that on the computer that hosts the Mail Connector that when an email gets sent from the 2nd BB the following error appears on screen:

"Directory Assistance failed opening Primary Domain Directory c:\program files\lotus\notes\teamOn\197875jbloggs_domain_com_ names.nsf, error: File does not exist.

I would say that this is part of the problem. any ideas? Has anybody got this setup and working?
Offline  
Old 01-22-2007, 05:12 AM   #2 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this mean not many others use Mail Connector or that nobody else has this problem?

Does anybody use Lotus Notes and use a shared mail connector that actually works properly?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.