BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2005, 01:12 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Instant Messaging problem! (Reward offered)

Please Login to Remove!

I am willing to mail a check for $30 to anyone who can solve my Blackberry problem.

Problem: My 7100T BB (provided by T-Mobile) was upgraded to 4.0 and the IM application does not populate under "applications". Therefore the IM client does NOT work (I can't get to the login screen). The IM client DID work with 3.x, but not with 4.0 (since application is missing).

Again I wish to use the free client provided by T-mobile (developed by OZ)

What I have tried:

1. T-Mobile's suggestion to delete the IM client entry under service book and re-register did NOT work for me. I tried this over a dozen times with no sucess. I have waited almost 6 weeks for the OTA to download, and nothing has happened.

2. I got a new replacement 7100T and upgraded to 4.0, and AGAIN the problem existed.

3. T-Mobile said they would contact RIM for support on this issue, as you can imagine, its been over a month.

4. I have reloaded the 4.0 software several times, and did the whole reformat/erase thing, still no luck.

I welcome any suggestions, keep my offer above in mind!

Thanks,
Rohit
Offline  
Old 04-09-2005, 11:58 AM   #2 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reset (Pull Battery Out)
Tools -> Status -> Host Routing Table -> Register Now *should* work.

Do you receive the Instant Messaging Service books?
If you do not it sounds like some sort of provisioning problem T-Mobile has to fix.
If you do receive the service books are they accepted? (IE have a check mark beside them and not a book?)
Offline  
Old 04-11-2005, 01:48 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

T-Roy, I do have the Instant Messaging Client application under service book, and it is accepted and "active", but there is still no IM entry under application. I tried the whole reset-register now thing many times before, but no luck.

Also, all my colleagues at work have the same model and service (by tmobile). The IM feature works for all of them and they all have 4.0. I still fail to understand why I can't get the OTA.
Offline  
Old 04-11-2005, 07:11 AM   #4 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try + Click trackwheel and choose Show All, maybe it's just hidden. I'm not familiar with the OZ IM. On TMo's site, do they have a section where you can download the IM application?
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org
Offline  
Old 04-11-2005, 10:04 AM   #5 (permalink)
Knows Where the Search Button Is
 
BeerFox's Avatar
 
Join Date: Mar 2005
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, make sure that as part of the OS 4.0 install, you installed all of the desired applications. When I upgraded my 7100t to 4.0, I didn't notice that most of the applications T-Mo packaged with it (like the browser and IM app) were un-checked on the Desktop Manager Application Loader screen by default. I had to go through again, and re-install them.
Offline  
Old 04-11-2005, 01:19 PM   #6 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by rxb216
I am willing to mail a check for $30 to anyone who can solve my Blackberry problem.
look in your service books to see if the Instant Messaging is in there. if it is, select it and delete it. now go into Applications and select InstantMessaging and delete it as well.

now, download the following file:

http://www.t-mobileapps.com/download...tMessaging.exe

extract it and install it via Application Loader.

hope that helps... now where's my money (j/k).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-11-2005, 01:42 PM   #7 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jibi,

I downloaded the app from your link however I am getting a warning saying that:

"The following modules could not be loaded because their digitial signatues were invalid"
InstantMessaging.cod

Any ideas around this?

I feel we are getting closer!

BBfreak: None of the apps or service books were "hidden"
BeerFox: I made sure that I had every possible thing checked when I upgraded from 3.x to 4.0
Offline  
Old 04-11-2005, 05:15 PM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jibi,

I believe my IT department at work has instated the policy on our BES called "Disallow 3rd Party Applications". Because of this I can't load 3 party apps like the one you suggested, even though its from T-Mobile. I have to get the software via OTA for it to pass through my IT policy.
Offline  
Old 04-11-2005, 06:52 PM   #9 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i'll try some things out tomorrow and let you know. supposedly (and thats a big supposedly), cod files can be loaded OTA without a size limitation, as long as its not a container file (which this is not). i'll have a look tomorrow.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-11-2005, 10:13 PM   #10 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jibi, I DID notice that I do have the IM application (from your link) populated under my applications and it is listed as 4.46.11. HOWEVER, the client still does not work since the instantmessage.cod module never loaded.

I just get the same java script error that I always get (meaning the app is missing), so again NOTHING has changed from before. Its almost like it does not "see" any new application there.

Looking forward to your next suggestion...Thanks again!
Offline  
Old 04-12-2005, 09:22 AM   #11 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I sent you a PM just now with a link to try (I tested from mine and it loads). See if that works. If it doesn't, then they are not only blocking 3rd party local installs but also 3rd party OTA installs. Since the 3.8 version comes in as an OTA push installation, then it may be skirting under their radar, so to speak.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 04-14-2005, 02:05 AM   #12 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jibi, I tried to do the OTA download by browsing to the link you sent me. As it turns out their server was not configured to delivery an OTA and thus, it just appeared as just text. I noticed from the article at How to take existing Jad/jar files and post them to be OTA'd that the webserver needs to have its MIMEtypes properly configured for the OTA to be delivered to a BB device. Apparently this site was just offering the file to the public.

In the end I got a NEW 7100T from t-mobile today and it had 4.0 installed. The IM client was delivered via OTA so I am OK now.

Thanks again for all your help Jibi, I really mean it!
Offline  
Old 04-14-2005, 03:06 AM   #13 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hmm. The site I sent you was configured with the correct MIME types (I run it) - keep in mind, I did test it out... Thats very odd. Granted, I was running MDS browser, so that may have been the difference (but I doubt it).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.