BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2007, 04:13 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Location: California
Model: 8100
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default screwed bb

Please Login to Remove!

I was messing around with my blackberry pearl and I was updating it or something like that, it backed up my stuff into a .ipd file but then while it was updating, the app loader said the bb is disconnected and now my blackberry has this little circle with a box in the middle of the screen. my blackberry wont start. im guessing i erased the programming on it. i tried using the .ipd to restore it but it wont work.

can someone help me pls :'[

Last edited by Sylik : 01-26-2007 at 04:17 AM.
Offline  
Old 01-26-2007, 05:29 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,801
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

From a thread a few posts below... This was posted by mod John Clark - the file you need is in his signature..

Give this a try. Wipe the handheld with JL_CMDER (from his signature). Be sure Desktop Manager is not running when you wipe it. When it's done you should get a 507 error on the device. Close JL_Cmder and and run Desktop manager, select USB (it may not show the PIN, that's ok) from the connection menu and then run Application Loader again.

It should reload the OS.

Then use Backup/Restore to restore the IPD file made earlier.

Good luck.
Offline  
Old 01-26-2007, 10:38 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 7510
Carrier: Boost Mobile (nextel prepaid)
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Backup/restore will not work immediatly after a wipe with JL_CMDER. The backup will say 'no device connected'. Use the Application Loader instead, it will reinstall all the system software (i.e. the OS) and THEN it will connect and you can restore your backup.
__________________
BB 7510 (iDEN), with Boost Mobile (Nextel) W Unlimited Data - No BB serviceplan and I still get unlimited inet browsing! All for app $10 a month!
Offline  
Old 01-26-2007, 11:37 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,801
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Ashton - reread my note. It was copied verbatim from the instructios John Clark sent you. Word for word.
Offline  
Old 01-26-2007, 05:28 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 7510
Carrier: Boost Mobile (nextel prepaid)
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6636/1558; en; U; ssr))

Sorry, misread it, though also it is importrant to note that backup/restore will not run till after app loader loads the system software.
__________________
BB 7510 (iDEN), with Boost Mobile (Nextel) W Unlimited Data - No BB serviceplan and I still get unlimited inet browsing! All for app $10 a month!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.